Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Resolved] Unable to send MMS

OP diablo009

27th June 2014, 06:44 AM   |  #1  
diablo009's Avatar
OP Senior Member
Flag Atlanta GA
Thanks Meter: 1,344
 
5,541 posts
Join Date:Joined: Apr 2009
More
Peculiar issue I am facing here.

Phone: TMobile S5
Base version NE5
Baseband version NF6 (updated to this modem just now)
Using phone on AT&T

I am able to send and receive texts.
I am able to receive MMS.

But when I try to send an MMS, it is going into infinite sending. It is never getting sent!

Could anyone help me please.
Last edited by diablo009; 27th June 2014 at 06:55 AM.
27th June 2014, 06:46 AM   |  #2  
Senior Member
Flag Somewhere in NYC
Thanks Meter: 417
 
2,732 posts
Join Date:Joined: Feb 2009
More
Google "AT&T APN settings".

Sent from my toaster
The Following 2 Users Say Thank You to blackknightavalon For This Useful Post: [ View ]
27th June 2014, 06:49 AM   |  #3  
diablo009's Avatar
OP Senior Member
Flag Atlanta GA
Thanks Meter: 1,344
 
5,541 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by blackknightavalon

Google "AT&T APN settings".

Sent from my toaster

I did that. I am getting LTE too on AT&T. I talked to customer care guys, and they sent reset signal from their end and told to restart phone. I'll check for APN settings again.

Found my issue:
I put in
MMSC: http://mmsc.mobile.net
instead of
MMSC: http://mmsc.mobile.att.net
Last edited by diablo009; 27th June 2014 at 06:55 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes