Post Reply

[Q] note 2 kitkat help

27th June 2014, 06:21 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2013
Idk what i did to my phone lol but all my Google apps force close and idk how to fix it any help?
30th June 2014, 03:09 AM   |  #2  
Killa357's Avatar
Senior Member
Flag Lufkin, Tx
Thanks Meter: 18
 
157 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by Darkness2147

Idk what i did to my phone lol but all my Google apps force close and idk how to fix it any help?

If you want help, you will have to give more info than that. What ROM are you running specifically? Did you make any changes before this problem occurred? Is this a fresh install?
30th June 2014, 03:14 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by Killa357

If you want help, you will have to give more info than that. What ROM are you running specifically? Did you make any changes before this problem occurred? Is this a fresh install?

It's the factory TouchWiz rom and yes it was a fresh 4.4 kk install and I did root it could it be the host file? Cause I did another fresh install and all the apps work fine now except Google play store I've tried uninstalling it and then downloading the new version and putting it in system/apps giving full permissions for install then restarting my phone and nothing seems to be working. I did mess with the host file awhile ago but I did a fresh install again.
30th June 2014, 03:34 AM   |  #4  
Killa357's Avatar
Senior Member
Flag Lufkin, Tx
Thanks Meter: 18
 
157 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by Darkness2147

It's the factory TouchWiz rom and yes it was a fresh 4.4 kk install and I did root it could it be the host file? Cause I did another fresh install and all the apps work fine now except Google play store I've tried uninstalling it and then downloading the new version and putting it in system/apps giving full permissions for install then restarting my phone and nothing seems to be working. I did mess with the host file awhile ago but I did a fresh install again.

I don't see what a host file would have to do with all of your apps crashing, but then again doing a full wipe and reinstall should fix it if it was something you did with a file. Maybe you have a bad image? Could always just try going to your recovery doing a full wipe without reflashing and see if that fixes anything. Is the play store just force closing or what?
1st July 2014, 12:07 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by Killa357

I don't see what a host file would have to do with all of your apps crashing, but then again doing a full wipe and reinstall should fix it if it was something you did with a file. Maybe you have a bad image? Could always just try going to your recovery doing a full wipe without reflashing and see if that fixes anything. Is the play store just force closing or what?

Yeah its just the Google play store and I've already done a full wipe first it was all the Google apps force closing literally now it's the playstore
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes