Post Reply

Front cam problem

OP bartzld

26th June 2014, 08:07 AM   |  #1  
OP Member
Thanks Meter: 6
 
49 posts
Join Date:Joined: Mar 2011
Hello.
When I take a picture work my front camera, the top 1/3 of my screen is black. What could cause this, or is it normal?

Verstuurd vanaf mijn SM-G900F met Tapatalk
26th June 2014, 12:05 PM   |  #2  
verny94's Avatar
Senior Member
Flag Kladno
Thanks Meter: 73
 
387 posts
Join Date:Joined: May 2014
More
Photos is on your SD card?? It should die every moment.
26th June 2014, 12:12 PM   |  #3  
pezlomd's Avatar
Senior Member
Flag miami
Thanks Meter: 69
 
620 posts
Join Date:Joined: Dec 2011
More
Alot of people are having this problem. Your front camera is mis aligned. Exchange it for a new one.

Sent from my SM-G900T using XDA Free mobile app
27th June 2014, 06:30 AM   |  #4  
OP Member
Thanks Meter: 6
 
49 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by pezlomd

Alot of people are having this problem. Your front camera is mis aligned. Exchange it for a new one.

Sent from my SM-G900T using XDA Free mobile app

Thanks. That must be the problem. Going to the service center today

Verstuurd vanaf mijn SM-G900F met Tapatalk
27th June 2014, 07:13 AM   |  #5  
Junior Member
Thanks Meter: 1
 
11 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by bartzld

Hello.
When I take a picture work my front camera, the top 1/3 of my screen is black. What could cause this, or is it normal?

Verstuurd vanaf mijn SM-G900F met Tapatalk

its happend to me once on main camera, try to delete camera memory from settings and reboot the phone
Last edited by etay_r1; 27th June 2014 at 07:18 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 5 Q&A, Help & Troubleshooting by ThreadRank