Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,363 Members 43,475 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Build.prop causing the 4.4.3 update to fail

Tip us?
 
artmunkie
Old
#1  
Junior Member - OP
Thanks Meter 7
Posts: 10
Join Date: Oct 2012
Location: Arlington
Default [Q] Build.prop causing the 4.4.3 update to fail

I have a One GPE converted from the T-Mobile version. It works perfectly and I was able to install the previous 4.4.2 update without any issues. However, now when I try to install the 4.4.3 update it aborts with the message below.


Verifying current system...
"system/build.prop" has unexpected contents.
Installation aborted.


I donít recall editing the build.prop file and I donít have a backup. Iíve tried flashing the update in both TWRP and the stock recovery but it fails either way.


Any ideas about what I can do?
 
alray
Old
#2  
alray's Avatar
Senior Member
Thanks Meter 1,093
Posts: 2,829
Join Date: May 2012
Location: Montreal

 
DONATE TO ME
Quote:
Originally Posted by artmunkie View Post
I have a One GPE converted from the T-Mobile version. It works perfectly and I was able to install the previous 4.4.2 update without any issues. However, now when I try to install the 4.4.3 update it aborts with the message below.


Verifying current system...
"system/build.prop" has unexpected contents.
Installation aborted.


I donít recall editing the build.prop file and I donít have a backup. Iíve tried flashing the update in both TWRP and the stock recovery but it fails either way.


Any ideas about what I can do?
You could restore build.prop from the previous ota.zip or ruu your phone and take all ota to the latest version

Sent from my HTC One using XDA Free mobile app
If I've helped you, please hit the ''tanks'' button
If you want a reply, quote or mention me using @alray

Useful links for the HTC One:
nkk71's SuperGUIDE to returning 100% back to stock
Flashing requirements chart by nkk71
HTC1Guru.com by crushalot
The Following User Says Thank You to alray For This Useful Post: [ Click to Expand ]
 
artmunkie
Old
#3  
Junior Member - OP
Thanks Meter 7
Posts: 10
Join Date: Oct 2012
Location: Arlington
Quote:
Originally Posted by alray View Post
You could restore build.prop from the previous ota.zip or ruu your phone and take all ota to the latest version
I tried pulling the build.prop file from the 4.4.2 update but all I found was a build.prop.p file, which I can't seem to open properly on my mac. I only get a few lines of garbled text. As for your ruu suggestion, sorry, I'm a little fuzzy did you mean to flash the 4.4.3 ruu or re-flash the 4.4.2 ruu? Thanks!
 
oldarney
Old
(Last edited by oldarney; 27th June 2014 at 10:13 AM.)
#4  
Member
Thanks Meter 5
Posts: 77
Join Date: Jun 2010
Location: Android
I have the exact same issue on my nexus 5... I wonder who's responsible, maybe they have a backup file. I used NOMone Resolution Changer, you?

Edit: found it in open build prop website. Unfortunately your phone is not there.
Nexus 5, Nexus 7 LTE, Nexus 7 3G, Nexus 10, Nexus 4, Nexus 7, Galaxy Nexus, Sidekick 4G, Galaxy S, HTC Touch Pro 2, BB Curve 8900
Tags
build.prop, fail, gpe 4.3, htc one
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes