FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

goomanager

899 posts
Thanks Meter: 125
 
By android-incredible, Senior Member on 26th June 2014, 12:49 PM
Post Reply Subscribe to Thread Email Thread
When im using goomanager I see this message.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-26-07-43-07.jpg
Views:	69
Size:	177.1 KB
ID:	2818399  
 
 
26th June 2014, 05:54 PM |#2  
joshm.1219's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 1,710
 
More
So use jrummy's app,, what are you trying to download anyway?
26th June 2014, 10:52 PM |#3  
android-incredible's Avatar
OP Senior Member
Thanks Meter: 125
 
More
Quote:
Originally Posted by joshm.1219

So use jrummy's app,, what are you trying to download anyway?


I was trying black Google now
26th June 2014, 11:28 PM |#4  
joshm.1219's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 1,710
 
More
Search for team blackout updater on Google,, they have all types of themed Google now apks including plain black of course
The Following User Says Thank You to joshm.1219 For This Useful Post: [ View ]
27th June 2014, 12:57 AM |#5  
android-incredible's Avatar
OP Senior Member
Thanks Meter: 125
 
More
Quote:
Originally Posted by joshm.1219

Search for team blackout updater on Google,, they have all types of themed Google now apks including plain black of course

I have the team blackout updater, the thing is when I use goomanager
To install the zip show me that message.
27th June 2014, 12:58 AM |#6  
joshm.1219's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 1,710
 
More
Quote:
Originally Posted by android-incredible

I have the team blackout updater, the thing is when I use goomanager
To install the zip show me that message.

You need to install the zip in safestrap
27th June 2014, 01:34 AM |#7  
android-incredible's Avatar
OP Senior Member
Thanks Meter: 125
 
More
Safestrap? I'm on mdk. I installed jrummy's app and when I'm trying to backup my current rom, don't backup the rom. I renamed and hit OK and that's all.i always use goomanager with no issues.
27th June 2014, 02:20 AM |#8  
joshm.1219's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 1,710
 
More
Oh sorry I always assume safestrap. Well you can use flashify if goo isn't working, and of course you can always just flash in recovery like normal. That's what I would recommend when using a zip that replaces a system app
The Following User Says Thank You to joshm.1219 For This Useful Post: [ View ]
27th June 2014, 10:18 AM |#9  
Mistertac's Avatar
Recognized Contributor
Flag Springfield, Ma
Thanks Meter: 2,681
 
More
I only use apps like Flashify for recoveries. When it comes to flashing mods ROMs etc I think it's just better to hop into recovery and do it the old fashion way... But whatever works I guess

Sent from my SCH-I545 using Tapatalk
The Following User Says Thank You to Mistertac For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes