Post Reply

s4 i9500 problem

27th June 2014, 10:54 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Hello everybody, I buy a s4 korea:

Android SDK : 17
Android version : 4.4.4
Rom : ALPRS.JB3.MP.V1
Kernel : Linux version 3.4.5 (xl@xhldeel-PowerEdge T620)(gcc version 4.6.x-google 20120106(prerelease)(GCC) 1 SMP PREEMPT Tue May 6 11:45:09 CST 2014
CPU Abi : armeabi-v7a
Host : xhldell-PowerEdge-T620
Build ID : JDQ 39
Hardware : MT6572

the problem is that I can not install any app playstore or a apk in cartsd. It shows me ===> un probleme est survenu lors de l'analyse du package "A problem occurred while parsing the package"

HEEEELP PLEASE
27th June 2014, 11:27 AM   |  #2  
Gboss01's Avatar
Senior Member
Flag Durban
Thanks Meter: 105
 
331 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by kamal-ch

Hello everybody, I buy a s4 korea:

Android SDK : 17
Android version : 4.4.4
Rom : ALPRS.JB3.MP.V1
Kernel : Linux version 3.4.5 (xl@xhldeel-PowerEdge T620)(gcc version 4.6.x-google 20120106(prerelease)(GCC) 1 SMP PREEMPT Tue May 6 11:45:09 CST 2014
CPU Abi : armeabi-v7a
Host : xhldell-PowerEdge-T620
Build ID : JDQ 39
Hardware : MT6572

the problem is that I can not install any app playstore or a apk in cartsd. It shows me ===> un probleme est survenu lors de l'analyse du package "A problem occurred while parsing the package"

HEEEELP PLEASE

Please see the part of your message I highlighted in bold. MT6572 is the Mediatek 6572 chipset check the link out.

Looks like you have got a clone as the i9500 uses an exynos chipset. Also noted your version of Android is 4.4.4???
No Samsung smartphones that I know of have received the 4.4.4 update, currently the S5 is inline to get 4.4.3.

Sorry to be the bearer of bad news but you wont get any support for clones here
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank