Thread Closed

Problem related with Samsung Galaxy Ace

OP Androivolver

27th June 2014, 01:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Hi All,

sorry for primative question:
I've a Samsung Galaxy Ace (GT-S5830) with onboard Clockworkmod and Cyanogenmod 7.2 .
In these days I'm trying to install Android version 2.3.6 with Odin, but unsuccessfully.
I've tried to:
- Reinstall the Samsung's drivers
- all types of wipe cache from clockworkmod
- restore the factory settings
- Reinstall Cyanogenmod from Clockworkmod

Please note that Odin when I'm trying to flash the phone with the Android 2.3.6 version is still waiting with the message "setup connection"...
Onestly, I don't know how to proceed.
Someone have an idea to solve this issue?
(I'm in the office at work, this evening I will give you more details)

Thank you very much in advance

Riccardo
Last edited by malybru; 30th June 2014 at 09:54 AM.
27th June 2014, 01:35 PM   |  #2  
R_a_z_v_a_n's Avatar
XDA: ASSIST
Recognized Contributor
XDA Assist Team
Thanks Meter: 1,883
 
2,406 posts
Join Date:Joined: Sep 2009
More
Quote:
Originally Posted by Androivolver

...
Someone have an idea to solve this issue?
(I'm in the office at work, this evening I will give you more details)...

Hi there,

XDA Assist is not an help desk but more to point you in the correct direction with your problem.
So, for your problem, you may wish to read the thread bellow or ask in the right area of your device specific forum.

FYI: [S5830 + B/D/L/T ONLY] A Newbie Guide for your Galaxy Ace
and/or [Guide] Know your Device:Galaxy Ace GT-S5830 ~Root~Odin~CWM~ROM LIST |2014.06.27|

Forum device specific Q&A : Galaxy Ace S5830 Q&A, Help & Troubleshooting


Best luck
Last edited by R_a_z_v_a_n; 27th June 2014 at 01:38 PM.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes