Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,143 Members 52,286 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Galaxy Tab 2 wont turn on

Tip us?
 
SlickMax
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Exclamation [Q] Galaxy Tab 2 wont turn on

Okay so I updated my tablet to 4.2.2 and ever since then it was super slow even after resetting it several times. I finally got sick of it and went to downgrade it through my computer. I used Odin3 to upload 4.0.4 onto my tablet and shortly after it showed the start up icon "Samsung Galaxy Tab 2 7.0." It just sat there like that for like 3 hours so I finally got tired and went to sleep. Well my PC went into hibernate and the tablet wont turn on. When I plug it into my PC the USB sound constantly goes on and off. I just plugged it in into the wall and its showing the battery symbol, but it isn't charging it just has a loading bar in the center of the battery. I'm not really smart with tablets so I probably did something super stupid. Please help!

Thanks in advance
 
sharingan
Old
#2  
sharingan's Avatar
Senior Member
Thanks Meter 590
Posts: 2,060
Join Date: May 2013
Location: Hidden Leaf village

 
DONATE TO ME
Quote:
Originally Posted by SlickMax View Post
Okay so I updated my tablet to 4.2.2 and ever since then it was super slow even after resetting it several times. I finally got sick of it and went to downgrade it through my computer. I used Odin3 to upload 4.0.4 onto my tablet and shortly after it showed the start up icon "Samsung Galaxy Tab 2 7.0." It just sat there like that for like 3 hours so I finally got tired and went to sleep. Well my PC went into hibernate and the tablet wont turn on. When I plug it into my PC the USB sound constantly goes on and off. I just plugged it in into the wall and its showing the battery symbol, but it isn't charging it just has a loading bar in the center of the battery. I'm not really smart with tablets so I probably did something super stupid. Please help!

Thanks in advance
chillax bro
it happens
if you are able to boot inot recovery mode then wipe cache partition anda factory reset and everything will be allright
first try just wipe cache partition method and if that does not work then go for both the options


HIT THANKS IF I HELPED YOU
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes