Post Reply

[Q] Help me Please (No command error and boot loop)

OP Gloftking

15th June 2014, 03:26 PM   |  #1  
OP Member
Thanks Meter: 0
 
51 posts
Join Date:Joined: Jun 2014
hello everyone I know this is not the Ideal place to ask but I do have some serious issue with chain fire. I am completely new to this area of computing and this situation is sending me crazy. I rooted my nexus 7 (2012 edition) ages ago and recently I did something stupid. This is what happened

one day I tried to play the android game NOVA 3 on my Nexus 7 on the highest graphical setting so I went and researched how to do this. I was pointed towards some kind of app called 'ChainFire 3D', Once I pressed the install button inside this app the Nexus 7 switched off and the next time I tried to turn it on I got the X logo of death (boot loop). I then tried to enter recovery and I got the annoying 'no command' errorhttp://forum.xda-developers.com/images/smilies/crying.gif. I cant seem to remember how I rooted this thing but I do have access to the fastboot stuff ONLY (inside cmd).

if there is anyone who has any idea how to go about fixing such an issue without wiping everything on my nexus could they please get back to me ASAP.http://forum.xda-developers.com/imag...rs-crossed.gif
15th June 2014, 03:37 PM   |  #2  
Recognized Contributor
Thanks Meter: 1,259
 
3,155 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by Gloftking

hello everyone I know this is not the Ideal place to ask but I do have some serious issue with chain fire. I am completely new to this area of computing and this situation is sending me crazy. I rooted my nexus 7 (2012 edition) ages ago and recently I did something stupid. This is what happened

one day I tried to play the android game NOVA 3 on my Nexus 7 on the highest graphical setting so I went and researched how to do this. I was pointed towards some kind of app called 'ChainFire 3D', Once I pressed the install button inside this app the Nexus 7 switched off and the next time I tried to turn it on I got the X logo of death (boot loop). I then tried to enter recovery and I got the annoying 'no command' errorhttp://forum.xda-developers.com/images/smilies/crying.gif. I cant seem to remember how I rooted this thing but I do have access to the fastboot stuff ONLY (inside cmd).

if there is anyone who has any idea how to go about fixing such an issue without wiping everything on my nexus could they please get back to me ASAP.http://forum.xda-developers.com/imag...rs-crossed.gif

This forum is for the 2013 version, but the answer will be the same, flash the stock image. I have the link in my signature.
15th June 2014, 04:15 PM   |  #3  
OP Member
Thanks Meter: 0
 
51 posts
Join Date:Joined: Jun 2014
Question Can I have some instructions
http://forum.xda-developers.com/imag...s/confused.gif what do you mean by flashing the stock image. does this mean connecting it to my computer and running cmd and using some kind of fast boot command or something?. Also will all my data still be there such as my apps, etc after the flashing is done.? http://forum.xda-developers.com/images/smilies/eek.gif
28th June 2014, 02:02 AM   |  #4  
OP Member
Thanks Meter: 0
 
51 posts
Join Date:Joined: Jun 2014
Question I need some instructions
Quote:
Originally Posted by Aerowinder

This forum is for the 2013 version, but the answer will be the same, flash the stock image. I have the link in my signature.

what do you mean by flashing the stock image. does this mean connecting it to my computer and running cmd and using some kind of fast boot command or something?. Also will all my data still be there such as my apps, etc after the flashing is done.? http://forum.xda-developers.com/images/smilies/eek.gif
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 (2013) Q&A by ThreadRank