Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,638 Members 54,100 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Used Verizon Galaxy S4

Tip us?
 
jlinn75
Old
#1  
Member - OP
Thanks Meter 1
Posts: 53
Join Date: Jul 2010
Location: Greenwood
Default [Q] Used Verizon Galaxy S4

How can I check if I got the MDK version... It has Kit Kat on

FIRMWARE INFO

Bootloader Version:
I545VRUFNC5
Baseband Version:
I545VRUFNC5
PDA Version:
I545VRUFNC5 / I545VRUFNC5c
CSC Version:
I545VZWFNC5

I am trying to find out if I can install TWRP instead of Safestrap and try to run something like Cyanogenmod

Thanks in advance
 
jlinn75
Old
(Last edited by jlinn75; 27th June 2014 at 10:17 PM.) Reason: add to it
#2  
Member - OP
Thanks Meter 1
Posts: 53
Join Date: Jul 2010
Location: Greenwood
I think I might have found my answer .. according to http://wiki.cyanogenmod.org/w/Install_CM_for_jfltevzw

its says

WARNING:

This guide is for advanced users and does not come with support. It is provided as a means to install CyanogenMod. A working adb connection as well as adb being in your PATH is required for this guide and users should not proceed without this. Additionally, you must be on build I545VRUAMDK or this will not work. In fact, if you try to use this method on a newer revision, you will almost certainly brick your device. Seriously don't try it. Downgrading won't work either. If you've updated, a qfuse is already tripped and any attempt to downgrade will also result in a brick.
You can check what build you are on in System Settings > More > About phone > Baseband Version


Can anyone confirm this?
 
decaturbob
Old
#3  
Senior Member
Thanks Meter 757
Posts: 2,236
Join Date: Mar 2011
Location: Decatur
Get phone info app from playstore

sent via safestrap 3.72 and echo v25.1! !

---------- Post added at 04:36 PM ---------- Previous post was at 04:36 PM ----------

Your bootloader is nc5...means you are not MDK

sent via safestrap 3.72 and echo v25.1! !
S4 powered by hashcode 3.72 safestrap and Echo V26 kitkat
 
k1mu
Old
#4  
k1mu's Avatar
Recognized Contributor
Thanks Meter 1521
Posts: 1,893
Join Date: Apr 2011
Location: Virginia

 
DONATE TO ME
Quote:
Originally Posted by jlinn75 View Post
I think I might have found my answer .. according to http://wiki.cyanogenmod.org/w/Install_CM_for_jfltevzw

its says

WARNING:

This guide is for advanced users and does not come with support. It is provided as a means to install CyanogenMod. A working adb connection as well as adb being in your PATH is required for this guide and users should not proceed without this. Additionally, you must be on build I545VRUAMDK or this will not work. In fact, if you try to use this method on a newer revision, you will almost certainly brick your device. Seriously don't try it. Downgrading won't work either. If you've updated, a qfuse is already tripped and any attempt to downgrade will also result in a brick.
You can check what build you are on in System Settings > More > About phone > Baseband Version


Can anyone confirm this?
Yes, confirmed. Trying to flash CM will brick your phone.
Consider reading the sticky threads in this forum before you flash anything, as you're asking a very frequently asked (and answered) question.
My Android devices:
vzw Samsung Galaxy S4 stock NC5 rooted
Samsung Galaxy Tab 2 10.1, also stock but rooted.

VZ Droid Incredible 2 rooted but otherwise stock.
Samsung Galaxy Tab 10.1
The Following User Says Thank You to k1mu For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes