Post Reply

CM11 M7 battery voltage to low

OP anhe85

26th June 2014, 10:02 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2010
Hi

I recently flashed CM11 to my LG opt G, E975. Everything seems to be working, except for one little detail.

The battery voltage is reported to some 3-4 mV, which seems to be off by a factor of 1000.

The battery life is around the same as on the stock LG rom, so this is a minor issue but it bugs me.

Does anyone know if this is something I am able to do anything about, or if it something that just is. Do any of you other CM users see this on this phone?

I have asked this in the CM forum, but the thread is still empty

Sent from my LG-E975 using Tapatalk
28th June 2014, 08:17 AM   |  #2  
hasan4791's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 368
 
1,073 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by anhe85

Hi

I recently flashed CM11 to my LG opt G, E975. Everything seems to be working, except for one little detail.

The battery voltage is reported to some 3-4 mV, which seems to be off by a factor of 1000.

The battery life is around the same as on the stock LG rom, so this is a minor issue but it bugs me.

Does anyone know if this is something I am able to do anything about, or if it something that just is. Do any of you other CM users see this on this phone?

I have asked this in the CM forum, but the thread is still empty

Sent from my LG-E975 using Tapatalk

In stock rom at max it goes upto 4.3V which is same as CM.
28th June 2014, 08:36 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2010
Yes I am aware of that, and my voltage gets reported in mV. It is off by a factor of 1000 (my guess at least)

Sent from my LG-E975 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G Q&A, Help & Troubleshooting by ThreadRank