Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,802,957 Members 39,221 Now Online
XDA Developers Android and Mobile Development Forum

[Q] probably broke my lt30p

Tip us?
 
dakuhonoo
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Jun 2014
Default [Q] probably broke my lt30p

yesterday i rooted my xperia T lt30p with towelroot and after few hours i noticed that i don't have any connection with google services, mainly play store and account sync, i then paniced, asked for help and searched the forum myself and as a rookie messed up, by one guide i deleted hosts in system/etc/ and then followed a differend advice to flash a recovery mod and install google apps from sd card, i did both and after it failed i stupidely flashed the stock firmware again not realizing that if it failed (as it did) i wouldn't have access to my sd card as xperia doesn't come with any kind of file manager.

can anyone help me? i'm getting rather desperate, i'm new to android, i bought the phone last week and before that i've mainly used a "dumb phone" and zte blade just to play with android a little
 
dakuhonoo
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Jun 2014
solved / after all that hardship i went to settings and forgot my wifi then reconnected and it worked, i also set the time manually thought i'm not sure it helped
Tags
desperation, lt30p, panic, play store, xperia t
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes