Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] HTC ONE M8 + Windows 7 64bit Enterprise usb drivers

OP xwireless

27th June 2014, 09:55 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Dec 2011
Hi There,

HTC ONE M8 Usb is not recognized under windows 7 64-bit enterprise.
tried drivers from HTC sync and tried stand alone drivers.
On a different pc 32bit running windows ultimate it works immidiatly as well as on a VMWARE machine.
any advice please?

Thank you!!!
27th June 2014, 11:08 AM   |  #2  
OP Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Dec 2011
anyone?!
27th June 2014, 02:25 PM   |  #3  
Senior Member
Thanks Meter: 48
 
302 posts
Join Date:Joined: Oct 2012
The latest version of HTC sync drivers should work. However you will have problems with 3rd party drivers on 64bit systems as they are generally not signed and Windows 64 bit will not allow use of these drivers unless you disabled driver signing enforcement


http://sabrent.com/support/knowledgebase.php?article=14
27th June 2014, 04:20 PM   |  #4  
OP Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Dec 2011
unfortunatly that didnt do any change.

whatever i do windows does not except the driver. I plug in the phone and immidatly it shows with a exclamation mark in the device manager.
tried different ports and different cable, i uninstalled any previous smartphone drivers and software, although it works just fine with another computer running windows 7 (32bit).

any hint on how to troubleshoot?

thank you!!
Last edited by xwireless; 27th June 2014 at 04:28 PM.
27th June 2014, 04:59 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Dec 2011
Solved!
solved by using 3rd party software (wierrrd)
1. install moborobo http://www.moborobo.com/
2. plug the phone with "Usb debugging" ON
3. Accept the "not signed" driver warning
4. It will now automatically install the driver succesfully after which you can uninstall moborobo and the drivers will still work
credit to QUBiCA http://forum.xda-developers.com/show...2416223&page=4
Thanks



Quote:
Originally Posted by xwireless

unfortunatly that didnt do any change.

whatever i do windows does not except the driver. I plug in the phone and immidatly it shows with a exclamation mark in the device manager.
tried different ports and different cable, i uninstalled any previous smartphone drivers and software, although it works just fine with another computer running windows 7 (32bit).

any hint on how to troubleshoot?

thank you!!

The Following User Says Thank You to xwireless For This Useful Post: [ View ]
28th June 2014, 03:03 PM   |  #6  
Junior Member
Flag Brisbane
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2013
More
Worked fine for me when I installed it on my work laptop running the same version of Win 7. I've got admin rights but explicitly ran the downloaded file as administrator and once I had connection confirmed, I deleted the synch manager portion of the installation (hey, great idea - let's make people download and install 130Meg of files just to get Windows device drivers... NOT)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes