Post Reply

Nobody can hear me!

OP seventieslord

26th June 2014, 06:17 PM   |  #1  
OP Senior Member
Thanks Meter: 8
 
192 posts
Join Date:Joined: May 2011
I've been using this phone for about a week now, and a recurring theme seems to be that everyone is telling me to speak up and that they can't hear me. It's getting frustrating. I never had this problem with a phone before. Has anyone else found that they have to speak up on their Z2?

Is there a soundmod somewhere for this?
26th June 2014, 06:25 PM   |  #2  
Member
Thanks Meter: 9
 
54 posts
Join Date:Joined: Jun 2009
More
Try this. Disable noise cancellation in Settings -> Call Settings -> Microphone Noise Suppression OFF.
27th June 2014, 07:08 PM   |  #3  
Senior Member
Thanks Meter: 7
 
155 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by seventieslord

I've been using this phone for about a week now, and a recurring theme seems to be that everyone is telling me to speak up and that they can't hear me. It's getting frustrating. I never had this problem with a phone before. Has anyone else found that they have to speak up on their Z2?

Is there a soundmod somewhere for this?

oh god dont start me off on this AGAIN ! i have had the same problem ever since i had this phone back in May ! i had a galaxy S2 before this and Never had any of these problems , i could just wedge the phone under my chin hold it where i wanted almost and everybody could hear me . Not with this Z2 . the microphone is crap ! you have to keep the phone so tight up against your face with the mic as close to your mouth as possible. i would also suggest downloading a lock screen app for the phone .. cos otherwise with the phone that close to your face you send keytones down the phone or you put the other person on hold . sorry but i wish someone would build a mod to sort this out ... it drives me crazy there are old threads about call quality on this site
27th June 2014, 07:58 PM   |  #4  
OP Senior Member
Thanks Meter: 8
 
192 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by benengyj

Try this. Disable noise cancellation in Settings -> Call Settings -> Microphone Noise Suppression OFF.

This did seem to help.
28th June 2014, 04:22 PM   |  #5  
Member
Thanks Meter: 9
 
54 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by seventieslord

This did seem to help.

Glad it worked. Sometimes it can also be the case that you're using that's interfering with the noise cancellation (happened to me when I was using a S3).
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank