FORUMS

Guys help please

1,006 posts
Thanks Meter: 113
 
By gtsfreak, Senior Member on 28th June 2014, 11:44 AM
Post Reply Subscribe to Thread Email Thread
Guys please help I accidently wiped system on twrp recovery and now it's showing no os installed how to fix it please I'm having moto e Indian one and I already replaced phone from flipkart please help urgent

Sent from my Z10 using XDA Free mobile app
 
 
28th June 2014, 12:27 PM |#2  
Junior Member
Flag bhopal
Thanks Meter: 1
 
More
Wink
Quote:
Originally Posted by gtsfreak

Guys please help I accidently wiped system on twrp recovery and now it's showing no os installed how to fix it please I'm having moto e Indian one and I already replaced phone from flipkart please help urgent

Sent from my Z10 using XDA Free mobile app

Not to worry bro simply download the selected firmware from sbf[DOT]droid-developers.org/phone.php?device=34 here and flash it bro ! as simple as it looks like
The Following User Says Thank You to ayushbest1 For This Useful Post: [ View ]
28th June 2014, 12:36 PM |#3  
gtsfreak's Avatar
OP Senior Member
Thanks Meter: 113
 
More
Quote:
Originally Posted by ayushbest1

Not to worry bro simply download the selected firmware from sbf[DOT]droid-developers.org/phone.php?device=34 here and flash it bro ! as simple as it looks like

I couldnt find indian stock rom on motorola firmware website please help by posting link of indian stock rom
28th June 2014, 06:09 PM |#5  
gtsfreak's Avatar
OP Senior Member
Thanks Meter: 113
 
More
Thanks phone working


Sent from my XT1022 using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes