Unhappy [Q] Desire Z dead/briked?

Need Help!

First of all sorry for my English.

I have a Desire Z not working, stops at the boot with white logo and htc green.

One mainboard has been changed when in warranty, now... after one year same problem.

I tried many ways but no solutions.

Situation:

Phone is original:

VISION PVT SHIP S-ON
HBOOT-0.85.0013
MICROP-0425
Radio_26.10.04.03_M
eMMC-boot
apr 11 2011.23:36:27

Gingerbread 2.42.405.3


I can go in fastboot and find the device

I can go ion adb but no device is found (drivers in resources pc are ok, phone recognized)

If I run an RUU.exe phone stops in "avvio su bootloader.........." (starting on bootloader) phone freeze...

Flash some files from fastboot not working....someone tell that I have to be S-off..(true?)

Factory reset: the phone freeze, stops working.

Recovery: the phone reboot and go in black logo with an image phone with reciclyng icon then 7 vobrations and phone turn off.

I try to change to S-OFF by unlocking bootloader vith htcdev procedure but when I try to get the token on fastboot I get the error: (bootloader) [ERR] Command error !!!

Put the phone in the refrigerator for some time....not working

Someone tell that the eMMC can be dead/corrupted....


First to buy a new phone, anyone has other solutions to try to recover the phone to the

Did I do something wrong?

Thanks in advance for your help!!!