Thread Closed

[Q] Internet problem

29th June 2014, 06:18 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Have updated my spica from 2.1 to cyanogenmod-6.1.1-spica-alpha8.3 build number K/Criminal.r6

Everything is perfect and I like it, but It cannot connect to internet.

Here is the phone status
Signal strength is changing but have managed to see this -111 dBm 4 asu

Mobile network-both edge and UMTS

Service state-in service

Mobile network state-disconnected

IMEI-000000000000000
IMEI SV-00

WI-FI MAC address- unavailable

Bluetooth address- unavailable

I tried to re boot, I also tried to re-install the rom but I have the same problem...I read somewhere about updating prl, but I could not do it because those #### thing are not for my network providers (my country is zambia,africa).

When I flash it back to 2.1 mobile internet service is perfect.

What is the problem here?

Your help will be really appreciated.
Thank you
Last edited by GermainZ; 30th June 2014 at 03:32 PM.
29th June 2014, 07:16 AM   |  #2  
KJ's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 3,687
 
8,862 posts
Join Date:Joined: May 2011
More
Hi!

That's very bad news. Are you sure you updated with firmware for your exact device? Your imei has been erased, making the phone useless as a phone. No data, no calls and no texts.

If you have a backup from before the update, restore it. Hopefully the efs folder was backed up. Without a backup, you may need to send your device for service to have the imei restored.

See this similar thread for more of an explanation.

http://forum.xda-developers.com/show....php?t=1027833

I hope you can get it resolved. Good luck!
29th June 2014, 07:20 AM   |  #3  
KJ's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 3,687
 
8,862 posts
Join Date:Joined: May 2011
More
Ah, you do have a backup. Restore it and don't flash that rom again. Its broken your imei.

Please be more careful what you flash and be sure it is for your device. Sounds like what you flashed was for another device.....or something just went very wrong.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes