Microsoft To Invest in Cyanogen’s Future OS War?

Reports indicate that Microsoft is investing inthe rogue Android forker Cyanogen. The … more

Microsoft Releases Final Builds of Office for Android

Late last year, Microsoft released a preview of Office for Android, initially as an … more

Samsung Cutting Bloat, Trimming TouchWiz

Reports keep iterating over the rumors that Samsung has been trimming down TouchWiz for its upcoming … more

Google Giving Away Inbox Invites for the Next 24 Hours

Google’s biggest email rethink since the launch of Gmail, Inbox, was launched as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

NWZ-Z1050 Root

OP Abyssialz

5th June 2014, 10:50 AM   |  #1  
OP Member
Thanks Meter: 7
 
51 posts
Join Date:Joined: Nov 2013
Somebody help me root Sony Walkman Z1050 ( Canada version ) please ! I tried all possible root but none of them work
15th June 2014, 08:41 PM   |  #2  
OP Member
Thanks Meter: 7
 
51 posts
Join Date:Joined: Nov 2013
Bump , can anyone help me
19th June 2014, 09:20 AM   |  #3  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Abyssialz

Bump , can anyone help me

have you updated your firmware to the latest one?If not,I know a software named 360 root can be of help,but it doesn't work on the latest one.
19th June 2014, 08:01 PM   |  #4  
OP Member
Thanks Meter: 7
 
51 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by hillbert2012

have you updated your firmware to the latest one?If not,I know a software named 360 root can be of help,but it doesn't work on the latest one.

Thanks for the reply , but i did update it to 4.0.4 ICS
20th June 2014, 06:03 AM   |  #5  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Wink
Quote:
Originally Posted by Abyssialz

Thanks for the reply , but i did update it to 4.0.4 ICS

Sorry to hear that,well,I get harassed by the ICS (Build number 2.03.0001) as well.I've tried all methods but none of them worked,even the towelroot by geohot.Hope anyone can find out a solution.
27th June 2014, 07:31 AM   |  #6  
OP Member
Thanks Meter: 7
 
51 posts
Join Date:Joined: Nov 2013
Bump ... Can anyone help ?
29th June 2014, 10:25 AM   |  #7  
OP Member
Thanks Meter: 7
 
51 posts
Join Date:Joined: Nov 2013
Still can't find any solutions

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes