Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,266 Members 41,479 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] [4.4.4] AOKP :: kitkat :: Xperia Arc / Arc S

Tip us?
 
maxouffr
Old
#21  
Member
Thanks Meter 12
Posts: 37
Join Date: Nov 2013
androidware : Already flash KK rom and i haven't got any problem
Mike: i will try to do that with adb (can't record from mobile)
But first, i try to flash rom again !
Daily use device : Sony Xperia Z1
"Fun" use devices : SE Xperia Arc S / Samsung Wave 2
 
androidware
Old
(Last edited by androidware; 26th June 2014 at 02:45 PM.)
#22  
Member
Thanks Meter 15
Posts: 88
Join Date: Aug 2011
Location: Istanbul
Quote:
Originally Posted by maxouffr View Post
androidware : Already flash KK rom and i haven't got any problem
Can you move apps to sdcard?
Does the device goes to deep sleep?
 
maxouffr
Old
#23  
Member
Thanks Meter 12
Posts: 37
Join Date: Nov 2013
In fact... There is no acces to sdcard !
Even in settings, no information about it !
It's like if there is no sdcard in the phone !
Daily use device : Sony Xperia Z1
"Fun" use devices : SE Xperia Arc S / Samsung Wave 2
 
androidware
Old
#24  
Member
Thanks Meter 15
Posts: 88
Join Date: Aug 2011
Location: Istanbul
Quote:
Originally Posted by maxouffr View Post
androidware : Already flash KK rom and i haven't got any problem
Mike: i will try to do that with adb (can't record from mobile)
But first, i try to flash rom again !
Quote:
Originally Posted by maxouffr View Post
In fact... There is no acces to sdcard !
Even in settings, no information about it !
It's like if there is no sdcard in the phone !
I did not understand something from you, man. "i haven't got any problem" you say before you say In fact... There is no acces to sdcard .. what do you say? What do you mean?
 
maxouffr
Old
#25  
Member
Thanks Meter 12
Posts: 37
Join Date: Nov 2013
Well ... (I'm not very good in english so, i hope you understand me)

For exemple, on CM11, PA RC2, Carbon or old build of Omni, AOKP, ect... my sdcard work (can take sceenshot, use camera, ect...) But on this build, it's doesn't work !
When i say : "There is no acces to sdcard", i mean : (it same with usb disconnected, here, i need usb for adb)
or

and for @mikeioannina : i join the logcat ! i hope it fine (during the record, i take screenshot and try to lanch camera app)
Attached Files
File Type: txt monlog.txt - [Click for QR Code] (293.7 KB, 7 views)
Daily use device : Sony Xperia Z1
"Fun" use devices : SE Xperia Arc S / Samsung Wave 2
The Following User Says Thank You to maxouffr For This Useful Post: [ Click to Expand ]
 
androidware
Old
(Last edited by androidware; 26th June 2014 at 11:55 PM.)
#26  
Member
Thanks Meter 15
Posts: 88
Join Date: Aug 2011
Location: Istanbul
Quote:
Originally Posted by maxouffr View Post
Well ... (I'm not very good in english so, i hope you understand me)

For exemple, on CM11, PA RC2, Carbon or old build of Omni, AOKP, ect... my sdcard work (can take sceenshot, use camera, ect...) But on this build, it's doesn't work !
When i say : "There is no acces to sdcard", i mean : (it same with usb disconnected, here, i need usb for adb)
or

and for @mikeioannina : i join the logcat ! i hope it fine (during the record, i take screenshot and try to lanch camera app)
Ok man i'm waiting for next build
 
pharandeamit
Old
#27  
pharandeamit's Avatar
Senior Member
Thanks Meter 152
Posts: 346
Join Date: Jul 2012
Location: Mumbai

 
DONATE TO ME
Can anybody tell me 25-06-2014 build is 4.4.3 or 4.4.4 I'm gonna flash today 25-06-2014build so i will use proper Gapps if anyone tell me its 4.4.3 or 4.4.4 ?...so tel me plz ASAP

Thanks
 
androidware
Old
#28  
Member
Thanks Meter 15
Posts: 88
Join Date: Aug 2011
Location: Istanbul
Quote:
Originally Posted by pharandeamit View Post
Can anybody tell me 25-06-2014 build is 4.4.3 or 4.4.4 I'm gonna flash today 25-06-2014build so i will use proper Gapps if anyone tell me its 4.4.3 or 4.4.4 ?...so tel me plz ASAP

Thanks

25-06-14 -->> android 4.4.4
14-06.14 -->> android 4.4.3
If you flash 25.06 build, flash gapps 4.4.4..
The Following User Says Thank You to androidware For This Useful Post: [ Click to Expand ]
 
pharandeamit
Old
#29  
pharandeamit's Avatar
Senior Member
Thanks Meter 152
Posts: 346
Join Date: Jul 2012
Location: Mumbai

 
DONATE TO ME
Thanks for reply...but i canceled flashing after i read this Post of Bugs - http://forum.xda-developers.com/show...7&postcount=24

Will wait for next Build


Quote:
Originally Posted by androidware View Post
25-06-14 -->> android 4.4.4
14-06.14 -->> android 4.4.3
If you flash 25.06 build, flash gapps 4.4.4..

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes