Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] ROM flash failed. Can't do anything

OP Stephen588

30th June 2014, 01:06 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
I was using 4EXT to flash CM 10 onto my phone. Rooted, backup up everything with Titanium. Bootloader is unlocked, S-on because I don't have a Unbuntu machine.

I made a backup of the stock rom but also have a downloaded copy just in case. Reflash seemed to go fine however on reboot the Cyanogenmod logo just sits there and spins. After 15 minutes, I removed the battery and tried to reboot again with the same results.

I don't know what I did wrong but it looks like I can't even restore the original rom now from within 4ext. Says there are no backups. When I try to install from sdcard, 4ext only sees the /4ext directory and no zip files inside it.

I do have ADB/Fastboot and can connect to the phone. I pushed the original rom into the /4ext directory but 4ext still does not see a zip file from recovery.

I'm stumped as to how to even get the original rom back into the phone now.
30th June 2014, 02:31 AM   |  #2  
Senior Member
Thanks Meter: 123
 
502 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by Stephen588

I was using 4EXT to flash CM 10 onto my phone. Rooted, backup up everything with Titanium. Bootloader is unlocked, S-on because I don't have a Unbuntu machine.

I made a backup of the stock rom but also have a downloaded copy just in case. Reflash seemed to go fine however on reboot the Cyanogenmod logo just sits there and spins. After 15 minutes, I removed the battery and tried to reboot again with the same results.

I don't know what I did wrong but it looks like I can't even restore the original rom now from within 4ext. Says there are no backups. When I try to install from sdcard, 4ext only sees the /4ext directory and no zip files inside it.

I do have ADB/Fastboot and can connect to the phone. I pushed the original rom into the /4ext directory but 4ext still does not see a zip file from recovery.

I'm stumped as to how to even get the original rom back into the phone now.

This is a common problem most people on here have with this device because HTC is much more complex than other devices by requiring S-OFF and SuperCID and Unlocked bootloader etc.

Go to this thread, it will help you recover your device to GB (assuming that you don't have T-mobile ICS because you're S-ON)
http://forum.xda-developers.com/show....php?t=2279289

I too had this exact same problem within the first month of owning my Amaze. Keep a strong spirit, once you follow the International Amaze to T-Mobile ICS guide you'll be able to flash any rom.
30th June 2014, 03:58 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
After playing around with stuff and rebooting the phone again, CM10 finally loaded up.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes