FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

soft-BRICKED -

68 posts
Thanks Meter: 23
 
By jljaries42@gmail.com, Member on 26th June 2014, 10:27 PM
Post Reply Subscribe to Thread Email Thread
30th June 2014, 01:50 AM |#11  
Senior Member
Thanks Meter: 122
 
More
Quote:
Originally Posted by jljaries42@gmail.com

Stuck at boot animation.

I was trying to get the settings.apk working again.

Rebooted a few times. No problems.

I think restoring the wrong app and data with Titanium may have done it.

Anything new on debricking? - I'm passed the point of normal returns at Amzn.

Thanks

I did the exact same thing, i did a titanium backup of setting from my madcatz mojo that i was going to apply on the FTV. Mojo now supports Ouya Everywhere and i was going on restore that on the FTV and see if i can play ouya games on my fire tv. Now i have to wait for my new unit to arrive on tuesday

---------- Post added at 05:50 PM ---------- Previous post was at 05:21 PM ----------

Okay so i connected a Male to Male Usb 2.0 cable to the FTV with it was unplugged. Plugged the power cord and now i get fastboot to work. anything i can do to fix my FTV?
 
 
30th June 2014, 03:21 AM |#12  
OP Member
Thanks Meter: 23
 
More
Quote:
Originally Posted by millsy1973

i am having this very issue, tried to uninstall the xbmclauncher.apk but i keep getting 'Failed' . i have also tried installing the xbmc.apk again but thats not working either. i fear i may have a brick . all i am getting onscreen is the 'Activity org.xbmc.xbmc/blah,blah.splash not found. i am able to connect with adb and get adb shell and su, im baffled and worried, any help would be greatly received, thanks

Recovery MODE might help

http://forum.xda-developers.com/show....php?t=2799779
30th June 2014, 03:25 AM |#13  
OP Member
Thanks Meter: 23
 
More
Debricked with recovery mode
Recovery MODE might help

http://forum.xda-developers.com/show....php?t=2799779
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes