MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more
Post Reply

Stock JiaYu G4s ROM

29th June 2014, 11:54 AM   |  #11  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2012
jiayu g4s charging problem.
Who can help me, i have got a problem with my phone. I cannot charge it when its on, but when its off i can. Please help! Really strange, could it be battery related? Also the battery status goes way of from time to time. Could the battery be faulty? Thanxs!
30th June 2014, 04:36 AM   |  #12  
OP Member
Flag Sydney
Thanks Meter: 1
 
40 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by afrints

Who can help me, i have got a problem with my phone. I cannot charge it when its on, but when its off i can. Please help! Really strange, could it be battery related? Also the battery status goes way of from time to time. Could the battery be faulty? Thanxs!

Are you charging in via a USB port on the computer or a wall socket?
I've noticed with soem phones (Escpecially my HTC Radiant) that they just don't charge in computer USB ports while active.
Also thinking, this could be due to some kind of setting on.. Such as USB debugging?
30th June 2014, 08:45 AM   |  #13  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by Sparrow40k

Are you charging in via a USB port on the computer or a wall socket?
I've noticed with soem phones (Escpecially my HTC Radiant) that they just don't charge in computer USB ports while active.
Also thinking, this could be due to some kind of setting on.. Such as USB debugging?

No, it is the original charger, but i also tried other wall chargers, but no succes. Developers settings are off so there is no usb debugging activated.
The battery % is way of....now more then two hours stuck on ,77%.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank