Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,395 Members 47,194 Now Online
XDA Developers Android and Mobile Development Forum

Stuck in recovery!

Tip us?
 
Anggrian
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 22
Join Date: Apr 2013
Default Stuck in recovery!

Hi I just have my TF700T for almost a week and I have been flashing 2 ROMs ever since. It was stock OS from Asus when I bought it. Overnight I flashed it to CM11 using CWM. Realizing how bad the performance were, I flashed to CROMi-X the next day using TWRP. Though the performance was improved, it is still sluggish on many levels so I decided to flash it back to stock OS from Asus.

I pushed the zip via adb push, when I try to install it from TWRP 2.7.1.1, it says "E: Unable to mount '/data'".
Then I go on and try to wipe data, the error remains plus another error: "E: Unable to mount internal storage.

I began to panicked, maybe I'm not all too familiar with TWRP, so I switch back to CWM 6.0.4.7. Trying to flash the OS, but the error more or less is the same: "can't mount sdcard".

I'm really clueless and in desperate need of help be sure to let me know if you guys know how to fix it. Thanks!
 
LetMeKnow
Old
#2  
Senior Member
Thanks Meter 562
Posts: 1,365
Join Date: Jun 2013
Quote:
Originally Posted by Anggrian View Post
Hi I just have my TF700T for almost a week and I have been flashing 2 ROMs ever since. It was stock OS from Asus when I bought it. Overnight I flashed it to CM11 using CWM. Realizing how bad the performance were, I flashed to CROMi-X the next day using TWRP. Though the performance was improved, it is still sluggish on many levels so I decided to flash it back to stock OS from Asus.

I pushed the zip via adb push, when I try to install it from TWRP 2.7.1.1, it says "E: Unable to mount '/data'".
Then I go on and try to wipe data, the error remains plus another error: "E: Unable to mount internal storage.

I began to panicked, maybe I'm not all too familiar with TWRP, so I switch back to CWM 6.0.4.7. Trying to flash the OS, but the error more or less is the same: "can't mount sdcard".

I'm really clueless and in desperate need of help be sure to let me know if you guys know how to fix it. Thanks!
You are not the first user running into this issue... Did you find a solution to your problem? Let me know if you are still stuck, good luck..
 
Anggrian
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 22
Join Date: Apr 2013
Quote:
Originally Posted by LetMeKnow View Post
You are not the first user running into this issue... Did you find a solution to your problem? Let me know if you are still stuck, good luck..
I finally did solve the problem thanks for asking

What I did was formatting and changing the type of "data" into FAT in TWRP (by default it the type was ext4). Then rechanged it again to ext4. Simple as that, hope it help others!

Sent from my Nexus 5 using XDA Free mobile app
The Following User Says Thank You to Anggrian For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes