Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Installing driver everytime I connect Z2 in MTP mode!

OP Arvind Jain

12th June 2014, 03:24 PM   |  #1  
OP Member
Flag New Delhi
Thanks Meter: 0
 
37 posts
Join Date:Joined: Apr 2013
More
Greetings XDAians!

Help Me Pls!!!

Whenever I connect my Z2 to my PC via USB cable in MTP mode, the computer though detects the device but am unable to surf my Internal and External Card and thereafter I have to reinstall the driver for MTP and then only am able to see both the drives on my PC. I have to repeat this procedure each time I connect my cell.

But when I connect my device in MSC mode, there is no problem. My system immediately detects my phone and I can easily browse my SD card.

My system runs on Windows 7 64 bit.

Any help is highly appreciated.

Regards!
Last edited by Arvind Jain; 12th June 2014 at 03:31 PM. Reason: Points Missing.
12th June 2014, 05:16 PM   |  #2  
Senior Member
Thanks Meter: 65
 
208 posts
Join Date:Joined: Jan 2009
More
Are you using the same USB port?
13th June 2014, 07:08 AM   |  #3  
OP Member
Flag New Delhi
Thanks Meter: 0
 
37 posts
Join Date:Joined: Apr 2013
More
Yes .. Indeed I use the same USB port to connect my Z2 every time!

And each time I restart my PC, I have to reinstall the driver for Z2 when connecting in MTP mode!

Please Help!
Last edited by Arvind Jain; 13th June 2014 at 10:33 AM. Reason: Points Missing.
30th June 2014, 10:21 AM   |  #4  
OP Member
Flag New Delhi
Thanks Meter: 0
 
37 posts
Join Date:Joined: Apr 2013
More
Am still having the same issue. Could anyone have any idea on this please? Help!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes