Post Reply

Replacing 'bootanimation.zip' brings up original Android boot animation

OP 123386761

26th June 2014, 02:01 AM   |  #1  
123386761's Avatar
OP Member
Flag Robesonia
Thanks Meter: 8
 
96 posts
Join Date:Joined: Jan 2013
Donate to Me
More
So I just recently found a subreddit that has some loading icons that'd look great as a boot animation. So I downloaded the .gif, gif -> zip via Rom Toolbox, and install.

Nope. Just shows the default 'android' boot animation.

Tried to install the boot animation manually?

Nope. Same thing.

Finally try putting back the original boot animation.

Nope. Same thing.

What's up? Is there some hash that has to match for the animation to work? Or is there multiple places the animation zip has to be in? I don't think it's my animation because it does the same thing to the original animation. Any help? I can attach images/video if that helps.


Sent from my Nexus 7
27th June 2014, 12:01 PM   |  #2  
Juggernaut79's Avatar
Member
Flag NC
Thanks Meter: 9
 
46 posts
Join Date:Joined: Aug 2010
More
bootanimation.zip can go in two locations

root/system/media

and/or

root/data/local (placing one here will override any bootanimation.zip in the system/media location)

I generally leave the stock bootanimation in the system/media location and place the one I want to try in the data/local location.
The Following User Says Thank You to Juggernaut79 For This Useful Post: [ View ]
27th June 2014, 12:07 PM   |  #3  
Juggernaut79's Avatar
Member
Flag NC
Thanks Meter: 9
 
46 posts
Join Date:Joined: Aug 2010
More
Don't forget to set the permissions.

See the attached screenshot...
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-27-07-04-30.png
Views:	42
Size:	124.5 KB
ID:	2820227  
The Following User Says Thank You to Juggernaut79 For This Useful Post: [ View ]
28th June 2014, 05:11 AM   |  #4  
123386761's Avatar
OP Member
Flag Robesonia
Thanks Meter: 8
 
96 posts
Join Date:Joined: Jan 2013
Donate to Me
More
Ah, didn't know I needed to do that. Thanks Juggernaut!

Sent from my Nexus 7
30th June 2014, 12:10 PM   |  #5  
Juggernaut79's Avatar
Member
Flag NC
Thanks Meter: 9
 
46 posts
Join Date:Joined: Aug 2010
More
You're welcome.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 Q&A, Help & Troubleshooting by ThreadRank