Enable Call Recording on Xperia Z2 and Z3

Call recording, while not legal in every part of the world, is quite handy in certain situations. … more

Google Play Store Payments Available in China

Google has taken a big step to make its services accessible globally. Since the introduction of … more

How to Set a Video as Your Boot Animation

If you wish to make your phone truly unique, you may want to consider adding a nice boot animation. … more

TWRP for Nexus 6 and 9 Available, Unofficial CM12 Alpha for HTC Explorer! – XDA TV

Team Win Recovery Project for the Nexus 6 and Nexus … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] New Moto G stuck at black screen after unlocking bootloader!

OP Brushstroke

12th January 2014, 06:27 AM   |  #1  
OP Senior Member
Thanks Meter: 89
 
369 posts
Join Date:Joined: Aug 2013
More
I unlocked the bootloader using the procedure from the Motorola website, followed everything correctly. My phone rebooted and then it kept rebooting...then I turned it off and then it rebooted again. I don't know what's going on.

Before this, it was on 4.4.2 (OTA update) and not rooted or modified at all. I can access fastboot but that's it...

Help.

EDIT: Okay, well, I still don't know why that happened but I followed the guide here and now my phone is not only still unlocked but also on the latest stock firmware. Just out of curiosity, has anyone else had this happen to them?
Last edited by Brushstroke; 12th January 2014 at 07:16 AM.
11th March 2014, 07:13 AM   |  #2  
Senior Member
Thanks Meter: 16
 
123 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Brushstroke

I unlocked the bootloader using the procedure from the Motorola website, followed everything correctly. My phone rebooted and then it kept rebooting...then I turned it off and then it rebooted again. I don't know what's going on.

Before this, it was on 4.4.2 (OTA update) and not rooted or modified at all. I can access fastboot but that's it...

Help.

EDIT: Okay, well, I still don't know why that happened but I followed the guide here and now my phone is not only still unlocked but also on the latest stock firmware. Just out of curiosity, has anyone else had this happen to them?

i am having the exact same problem. i've tried every rom, flashed stock recovery several times. still get blackscreen after bootanimation. though our cases differ in that my phone sunk into water for around 5 seconds (got water damaged) and that i had this problem from even before i unlocked the bootloader. i would really appreciate at least a reply from someone who knows about this. i subscrbed to your thread.
30th April 2014, 02:57 PM   |  #3  
Junior Member
Thanks Meter: 3
 
1 posts
Join Date:Joined: Jan 2014
Thumbs up I solved the problem
Quote:
Originally Posted by Brushstroke

I unlocked the bootloader using the procedure from the Motorola website, followed everything correctly. My phone rebooted and then it kept rebooting...then I turned it off and then it rebooted again. I don't know what's going on.

Before this, it was on 4.4.2 (OTA update) and not rooted or modified at all. I can access fastboot but that's it...

Help.

EDIT: Okay, well, I still don't know why that happened but I followed the guide here and now my phone is not only still unlocked but also on the latest stock firmware. Just out of curiosity, has anyone else had this happen to them?

I also had this same problem with my moto G .
I deleted the cache and the user data and then re-entered the system. (There were a few minutes, you might want to wait)

fastreboot erase cache
fastreboot erase userdata
fastreboot reboot


I hope I helped you
The Following 3 Users Say Thank You to szabali For This Useful Post: [ View ]
3rd May 2014, 06:38 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
moto g not booting up
Quote:
Originally Posted by szabali

I also had this same problem with my moto G .
I deleted the cache and the user data and then re-entered the system. (There were a few minutes, you might want to wait)

fastreboot erase cache
fastreboot erase userdata
fastreboot reboot


I hope I helped you


hey,
i gota a moto g online today it was working fine until i factory restored it after that it restarted nd then restarted again now stuck at a black screen, if i try to restart it.....same black screen........i am totally new to android phones, ......after watching a video on youtube i got into the fastboot screen ....but every option leads to same black screen except one, when i select recovery, a android logo shows up and "no command" is written under it..............pls help me.......pls...pls...
18th June 2014, 12:28 PM   |  #5  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Thank You
Quote:
Originally Posted by szabali

I also had this same problem with my moto G .
I deleted the cache and the user data and then re-entered the system. (There were a few minutes, you might want to wait)

fastreboot erase cache
fastreboot erase userdata
fastreboot reboot


I hope I helped you

Hello There,

I just wanted to say that I love you and are very thankful you registered on this site and posted this post in exactly this thread!
You just saved the life of my Moto G and my own life, so you can feel like a real hero right now, because you are!
19th June 2014, 11:00 PM   |  #6  
Junior Member
Thanks Meter: 1
 
16 posts
Join Date:Joined: Sep 2009
I'm having this same issue after trying to backup my apps with Titanium Backup.
30th June 2014, 03:25 PM   |  #7  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Water Damage Same Problem
I also dropped my phone in water, and it started to reboot continuously. I decided to disassemble it but now I'm getting a black screen. I know that backlight still works ok (relieved). Now I have to figure out if I connected the cable incorrectly or if I have to reset cache and format the phone. Looking forward to updates!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes