Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,298 Members 42,788 Now Online
XDA Developers Android and Mobile Development Forum

[Q] LG E400 dead phone

Tip us?
 
ahmed_007
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2013
Unhappy [Q] LG E400 dead phone

hello guy / hello xda expert's

first i'm newbie guy

2- i have lg e400
and i installed this rom
after installation the phone boot up and give me this message "encryption unsuccessful" by the way installed SDmerge one
3- i tried to install it again but no luck and i wipes system ,data ,cache etc..
4- i tried to install another rom but when i put zip in sdcard it didn't show up in twrp mode to install
5- no files show up sdcard and can't mount sdcard
6- i tried to flash using KDZ but again no luck

there is terminal command in twrp v2.7.0.1

what i need is Help! Help! Help! Help!
 
kien_vip
Old
#2  
Senior Member
Thanks Meter 40
Posts: 219
Join Date: Aug 2013
Quote:
Originally Posted by ahmed_007 View Post
hello guy / hello xda expert's

first i'm newbie guy

2- i have lg e400
and i installed this rom
after installation the phone boot up and give me this message "encryption unsuccessful" by the way installed SDmerge one
3- i tried to install it again but no luck and i wipes system ,data ,cache etc..
4- i tried to install another rom but when i put zip in sdcard it didn't show up in twrp mode to install
5- no files show up sdcard and can't mount sdcard
6- i tried to flash using KDZ but again no luck

there is terminal command in twrp v2.7.0.1

what i need is Help! Help! Help! Help!
kzd aagain. then using cwm. don't use buggy twrp or u'll brick it again
The Following User Says Thank You to kien_vip For This Useful Post: [ Click to Expand ]
 
Detroit Inferno
Old
(Last edited by Detroit Inferno; 30th June 2014 at 06:51 PM.) Reason: I noticed you had problems with KDZ
#3  
Detroit Inferno's Avatar
Junior Member
Thanks Meter 6
Posts: 22
Join Date: Sep 2012
Location: The Pacific

 
DONATE TO ME
Wink This is normal. Don't panic

So did you manage to get it back working. Or still dead. I could help you if it's still dead. Had done this several times with L3 while *experimenting*.

BTW if you could briefly explain this,
"
Quote:
i tried to flash using KDZ but again no luck
I could walk you through it. Cheers!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes