Keyboard after root. Help?

553 posts
Thanks Meter: 65
By Megadoug13, Senior Member on 17th June 2014, 04:35 AM
Post Reply Subscribe to Thread Email Thread
17th June 2014, 05:45 AM |#11  
rbedell's Avatar
Senior Member
Thanks Meter: 217
Glad to give you a push in the right direction lol. Have a good night.

Sent from my SAMSUNG-SM-G900A using Tapatalk
21st June 2014, 01:15 AM |#12  
Thanks Meter: 1
What's the problem?

Enviado desde mi LG-D802 mediante Tapatalk
The Following User Says Thank You to Darksoun For This Useful Post: [ View ]
21st June 2014, 01:57 AM |#13  
galaxy s4 nutjob's Avatar
Senior Member
Flag Niagara Falls
Thanks Meter: 43
Donate to Me
Originally Posted by Megadoug13

You! You S.O.B. that did the trick it did. Don't know why I didn't think of it. Turn on keyboard symbols and secure keyboard.

from my frothy.... froth... frosty... frost

So what's the fix? Please
25th June 2014, 01:50 AM |#14  
Damien1979's Avatar
Junior Member
Thanks Meter: 11
Mine did the same thing when I flashed SLIMKAT 4.4.4 I rebooted twice and the keyboard was back, all of it. Hope you figure it out.

Sent from my GT-N7105 using Tapatalk
25th June 2014, 02:53 AM |#15  
Senior Member
Thanks Meter: 316
Remember too that if xposed wanam is ever installed, then there is a setting in system that disables the symbols on the keys of the keyboard by default. You must enable it yourself. Even if you uninstall wanam, whatever this setting is will remain.
30th June 2014, 08:10 PM |#16  
Krunk83's Avatar
Senior Member
Thanks Meter: 463
Last edited by Krunk83; 30th June 2014 at 09:00 PM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes