MultiROM Once Again Available for the Galaxy S4

Multiboot, or the ability to select betweenmultiple operating systems on a single device at … more

Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more
Post Reply

[Q] Samsung Galaxy Device Has Problems Booting!

23rd June 2014, 03:15 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
5 posts
Join Date:Joined: Jun 2014
My Samsung Galaxy Discover Is having some problems.
I got this used, when I got it, it dosent work. The display is 100% working. I tried flashing it with Odin with Clockwork Recovery for this device, and it dosen't work.

It Does This If I Press And Hold The Power Button:
(Black Color with backlight and it stays on)
It Does This If I Press And Hold The Volume Down Button with the Power Button:
(It Stays On I can press the Volume Up Button to download a rom or volume down button to restart the phone and the phone will be seen above)
It Does This If I Press And Hold The Volume Up Button With the power button:
(A Samsung Logo with a Yellow Triangle with an exclamatio nMark in the Middle. It turns off after about 8 seconds

Does anyone have any ideas how to fix this?
Last edited by GeoHD; 23rd June 2014 at 03:19 AM.
23rd June 2014, 03:35 AM   |  #2  
Junior Member
Thanks Meter: 8
 
22 posts
Join Date:Joined: Jun 2014
It's bricked lucky u can find a method on these forums on how to flash a custom rom then restore back to factory rom

Sent from my SPH-L900 using XDA Premium 4 mobile app
23rd June 2014, 12:56 PM   |  #3  
OP Junior Member
Thanks Meter: 2
 
5 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by miura19882

It's bricked lucky u can find a method on these forums on how to flash a custom rom then restore back to factory rom

Sent from my SPH-L900 using XDA Premium 4 mobile app

D you know w here to f find a factory rom?
23rd June 2014, 01:41 PM   |  #4  
Junior Member
Thanks Meter: 8
 
22 posts
Join Date:Joined: Jun 2014
I'm not sure of there are different versions of what you have but here's a link for the cricket version

http://forum.xda-developers.com/show....php?t=2617484

Sent from my SPH-L900 using XDA Premium 4 mobile app
23rd June 2014, 09:15 PM   |  #5  
OP Junior Member
Thanks Meter: 2
 
5 posts
Join Date:Joined: Jun 2014
I tried Doing the instructions, O din sucessfully flashed teh first image, but then foir the second, it didnt work. Tried to to do the otehr file (CWM) and now my device boots up on teh samsung screen then turns white, then restarts. Any Ideas?
24th June 2014, 12:44 PM   |  #6  
OP Junior Member
Thanks Meter: 2
 
5 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by miura19882

I'm not sure of there are different versions of what you have but here's a link for the cricket version

http://forum.xda-developers.com/show....php?t=2617484

Sent from my SPH-L900 using XDA Premium 4 mobile app

I tried Doing the instructions, O din sucessfully flashed teh first image, but then foir the second, it didnt work. Tried to to do the otehr file (CWM) and now my device boots up on teh samsung screen then turns white, then restarts. Any Ideas?
30th June 2014, 09:10 PM   |  #7  
OP Junior Member
Thanks Meter: 2
 
5 posts
Join Date:Joined: Jun 2014
bump

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank