Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

network problem

OP beastwolf

11th June 2014, 06:51 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
29 posts
Join Date:Joined: Oct 2013
hii guys....
i have recently discovered network problem in my ace plus running CM11
The problem is that my phone shows "no network available" in those areas where network is available......but if, i put my sim in another phone , their is no such problem .....

Also i am not able to search for network in manual mode and auto mode doesnt work........
Any other sim in also not working ......i tried idea sim but failed to get any signal.....

Is their anything i can do ....to get rid of this annoying problem !!
1st July 2014, 03:26 AM   |  #2  
Paget96's Avatar
Senior Member
Flag Krusevac
Thanks Meter: 336
 
966 posts
Join Date:Joined: Oct 2013
More
Smile
Quote:
Originally Posted by beastwolf

hii guys....
i have recently discovered network problem in my ace plus running CM11
The problem is that my phone shows "no network available" in those areas where network is available......but if, i put my sim in another phone , their is no such problem .....

Also i am not able to search for network in manual mode and auto mode doesnt work........
Any other sim in also not working ......i tried idea sim but failed to get any signal.....

Is their anything i can do ....to get rid of this annoying problem !!

Reflash ROM, be sure you wipe data,cache and dalvik-cache. If this doesnt work, move do different ROM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes