Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Delay in activation of the screen

OP Isaqueee

28th June 2014, 09:46 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2014
Sorry bad English, is that I am Brazilian and am using the translator.
My Galaxy s4 takes about 2 seconds to activate the mobile screen, the problem occurs only in roms customized as cyanogen, GPE and other. How to solve this problem?
29th June 2014, 02:24 PM   |  #2  
Junior Member
Thanks Meter: 3
 
27 posts
Join Date:Joined: Oct 2013
Is your governor on powersave? If yes, change it to a governor using higher frequencies.
29th June 2014, 04:30 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by footballrocks91

Is your governor on powersave? If yes, change it to a governor using higher frequencies.

I do not know, which app I use to change that?
30th June 2014, 01:28 AM   |  #4  
Senior Member
Flag Rio de Janeiro
Thanks Meter: 179
 
901 posts
Join Date:Joined: May 2011
More
Try another kernel.
Tente outro kernel.

Sent from my GT-I9505 using XDA Free mobile app
30th June 2014, 10:01 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by RatusNatus

Try another kernel.
Tente outro kernel.

Sent from my GT-I9505 using XDA Free mobile app

Friend also thought the same, that kernel recommend for custom rom?
Amigo também pensei o mesmo, que kernel voce recomenda para rom customizadas?
1st July 2014, 09:24 AM   |  #6  
Junior Member
Thanks Meter: 3
 
27 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by Isaqueee

Friend also thought the same, that kernel recommend for custom rom?
Amigo também pensei o mesmo, que kernel voce recomenda para rom customizadas?

you could try a custom kernel but if you are running an AOSP ROM, go into your settings and go into performance. You'll see a tab saying governors and change your governor to something else other than a batter saver such as "powersave" to something like "ondemand".
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes