Post Reply

[Solved][Q] AFWall+ does not work on my S5. Nothing is blocked.

OP kgyirhj

16th June 2014, 04:06 PM   |  #1  
kgyirhj's Avatar
OP Senior Member
Thanks Meter: 43
 
102 posts
Join Date:Joined: Jun 2014
I just installed AFWall+ for my S5.
By default everything seems to be blocked. I test firefox, any page loads! (It should be blocked!)
I change settings to allow firefox. Any page loads.
I change settings to block firefox again. Any page loads.

I have root. I allowed root for AFWall+.
I have restarted phone after installing AFWall+.
What can I do to make the firewall work?

Phone is: galaxy s5 SM-G900F Android 4.4.2

Pretty much stock stuff on the phone, I have only rooted and installed superSU, adblock, this firewall and some games.

Edit Solved
Last edited by E.Cadro; 16th June 2014 at 05:04 PM.
1st July 2014, 10:43 AM   |  #2  
Member
Thanks Meter: 0
 
38 posts
Join Date:Joined: Jan 2006
Solved how? I have the same problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 5 Q&A, Help & Troubleshooting by ThreadRank