Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Learn to Sync Files Between Android And PC with Unison

Dropbox and similar cloud services are great if youre planning to keep your files … more

OnePlus Indian Ban Lifted, Android One Expanding – XDA TV

Android 5.0.1 Lollipop is available for the Nvidia SHIELD Tablet! That and … more

Nvidia and Robotics w/ Barrett Williams – XDA:DevCon 2014

Robotics continues to dominate our videos from this years XDA:DevCon 2014 in … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] blue tooth FC after root

OP galaxy s4 nutjob

30th June 2014, 05:54 AM   |  #11  
galaxy s4 nutjob's Avatar
OP Senior Member
Flag Niagara Falls
Thanks Meter: 32
 
235 posts
Join Date:Joined: Mar 2014
Donate to Me
More
I installed this dbooster tweak via SS,hoping for it to work no booster but Bluetooth is back to normal lol
http://www.androidfilehost.com/?w=fi...f7edfb10a68342
30th June 2014, 06:02 AM   |  #12  
Greycloak42's Avatar
Senior Member
Thanks Meter: 56
 
301 posts
Join Date:Joined: Feb 2011
More
I flashed the ap, cp and csc files and rerooted. Bluetooth is working fine.

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
30th June 2014, 08:47 AM   |  #13  
galaxy s4 nutjob's Avatar
OP Senior Member
Flag Niagara Falls
Thanks Meter: 32
 
235 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Did you lose user data? Apps appearance? When flashing those? It's such a pain getting back to the way I like
30th June 2014, 01:58 PM   |  #14  
Greycloak42's Avatar
Senior Member
Thanks Meter: 56
 
301 posts
Join Date:Joined: Feb 2011
More
Unfortunately yes. I backed up everything with titanium. The good thing is that as soon as xposed was reinstalled and activated my wanam settings and such were restored.

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app
1st July 2014, 12:07 PM   |  #15  
galaxy s4 nutjob's Avatar
OP Senior Member
Flag Niagara Falls
Thanks Meter: 32
 
235 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Quote:
Originally Posted by Greycloak42

Unfortunately yes. I backed up everything with titanium. The good thing is that as soon as xposed was reinstalled and activated my wanam settings and such were restored.

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app

Did you try doing a SS restore? That brings back all your stuff,if you had it backed up
1st July 2014, 12:55 PM   |  #16  
Senior Member
Thanks Meter: 298
 
772 posts
Join Date:Joined: Apr 2011
Did you two have bluetooth problems after rooting; or after rooting and then installing xposed?

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app
1st July 2014, 02:01 PM   |  #17  
Greycloak42's Avatar
Senior Member
Thanks Meter: 56
 
301 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by shortydoggg

Did you two have bluetooth problems after rooting; or after rooting and then installing xposed?

Sent from my SAMSUNG-SM-G900A using XDA Premium 4 mobile app

My bt problems didn't start until I flashed the AP file after a soft brick.

Sent from my SAMSUNG-SM-G900A using XDA Free mobile app

Post Reply Subscribe to Thread

Tags
bluetooth, force close, root
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes