FORUMS

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more
Post Reply Subscribe to Thread Email Thread

[HELP] [i9500] Weird Connection Problem with Download Mode

29th June 2014, 06:24 PM |#1  
5pace's Avatar
OP Senior Member
Thanks Meter: 116
 
More
Hey guys so I decided today to have fun with my S4 (i9500 variant). But I am encountering a weird problem in here.

I am able to connect my phone when it's booted can copy, adb, everything, but the story changes when I put the phone in Download Mode, no sound (default windows device connect sound) is played on my PC and Odin doesn't detect my phone but as soon as I connect my USB cable (while in Download mode) and remove my battery Odin shows "Added!!!" as soon as I put the battery in it shows "Removed!!!" and the phone disconnects!

I got the battery idea from this video: http://www.youtube.com/watch?v=YO7TVY2UXEY

Video exactly depicts the scenario I am going through but when the guy re-inserts his battery his phone isn't disconnected while mine is.

Yes, I have uninstalled and reinstalled Kies, downloaded drivers separately and installed them everything is perfect from that view.
 
 
30th June 2014, 04:20 AM |#2  
5pace's Avatar
OP Senior Member
Thanks Meter: 116
 
More
Bump, any ideas?
30th June 2014, 08:50 AM |#3  
Joku1981's Avatar
Senior Member
Thanks Meter: 771
 
Donate to Me
More
Quote:
Originally Posted by 5pace

Bump, any ideas?

Maybe u are doing bad process:
1. Put ur phone in DOWNLOAD MODE without touch the battery.
2. Open ODIN (latest version as possible).
3. Conect ur phone to ur pc.
4. Voilá.
30th June 2014, 11:10 AM |#4  
5pace's Avatar
OP Senior Member
Thanks Meter: 116
 
More
Quote:
Originally Posted by Joku1981

Maybe u are doing bad process:
1. Put ur phone in DOWNLOAD MODE without touch the battery.
2. Open ODIN (latest version as possible).
3. Conect ur phone to ur pc.
4. Voilá.

I know already did that. :/
30th June 2014, 11:12 AM |#5  
Joku1981's Avatar
Senior Member
Thanks Meter: 771
 
Donate to Me
More
Quote:
Originally Posted by 5pace

I know already did that. :/

Are ya using the original USB conector?
30th June 2014, 03:34 PM |#6  
5pace's Avatar
OP Senior Member
Thanks Meter: 116
 
More
Quote:
Originally Posted by Joku1981

Are ya using the original USB conector?

Yes sir.
1st July 2014, 10:48 AM |#7  
Senior Member
Flag Netherlands
Thanks Meter: 385
 
More
Did you try a different pc? I would try that to rule out the pc factor.
1st July 2014, 01:47 PM |#8  
5pace's Avatar
OP Senior Member
Thanks Meter: 116
 
More
Quote:
Originally Posted by Lennyz1988

Did you try a different pc? I would try that to rule out the pc factor.

I didn't I'll try on my laptop later, to be honest I don't think PC would a problem ad it works perfectly wheb the phone is booted, also my PC would be impliedly ruled out since it's a powerhouse and everything's perfect from that view.

I think it would be driver or cable problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes