XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more

Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more

Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more
Post Reply

Moto G calling issue.

OP utsavkoju

18th June 2014, 11:11 AM   |  #11  
Member
Flag Anand
Thanks Meter: 4
 
63 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by utsavkoju

@b1082

I read somewhere its due to phone freezing on mute state so its dead silence on the either end. Would you please perform following two possible solution if they really work for us or not?

1. While calling if there is dead silence please consider clicking volume up and down button. It might trigger our device from mute state.

2. Consider keeping the volume one click below the max as number of people has mentioned that had help them to avoid the issue.

Please let me know if these solution does help you.

P.S: I would have done it by myself but i don't have moto g at the moment.

Best of luck.

bad luck, dead silence during calls happened to me twice today, pressing volume up and down didnt help... keeping it one point less was not helpful too.. am gettin mad due to this.. :banghead:

Sent from my XT1033 using XDA Premium 4 mobile app
The Following User Says Thank You to dixan43 For This Useful Post: [ View ]
18th June 2014, 11:15 PM   |  #12  
OP Senior Member
Flag bhaktapur
Thanks Meter: 101
 
137 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Quote:
Originally Posted by dixan43

bad luck, dead silence during calls happened to me twice today, pressing volume up and down didnt help... keeping it one point less was not helpful too.. am gettin mad due to this.. :banghead:

Sent from my XT1033 using XDA Premium 4 mobile app

I think we are left with faulty products by Motorola. I would go for nexus now. Damn I did purchase Motorola at the first place.
19th June 2014, 06:11 AM   |  #13  
Member
Flag Anand
Thanks Meter: 4
 
63 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by utsavkoju

I think we are left with faulty products by Motorola. I would go for nexus now. Damn I did purchase Motorola at the first place.

lets see wat the new update rectifies...
30th June 2014, 08:04 PM   |  #14  
Junior Member
Flag Saarbrücken
Thanks Meter: 0
 
12 posts
Join Date:Joined: Nov 2011
More
20:17:26.231 AudioTrack( 1012)
did not receive expected priority boost on time

20:22:38.684 MDMCTBK ( 405)
MdmCutbackHndler,Could not open


This two syslogs found i today with AndroidTuner .

I have no idea whether these two logs are helpfull to fix the low in call mic volume.

But maybe someone here on XDA has an idea.

I thank you in advance for your work.

(Amazon purchased XT1032 with latest Cm11 Nightly)
Last edited by b1082; 30th June 2014 at 08:14 PM.
1st July 2014, 06:18 AM   |  #15  
Member
Thanks Meter: 4
 
80 posts
Join Date:Joined: Jan 2013
More
same problem here x1033 dual sim model also, first time encounter after 2 month of use but for now regularly.
but i came across may some solution as i not having this problem for last 1 week.
for that u have to change a developer setting under developer option.
Developer options---select runtime--now u see 2 option use dalvik is default one, but this time u need to change to--->>USE ART option
system will ask for reboot
reboot it, will take some time to reboot please have patience .(u can see android upgading on reboot screen)
after successful reboot use it for 1 week at least then post your result here.
1st July 2014, 03:51 PM   |  #16  
Member
Flag Mumbai - Thane
Thanks Meter: 4
 
51 posts
Join Date:Joined: Nov 2013
I never had any such issue with my Moto G, I have been on Dalvik and ART both for months and never had issue in either of the case.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank