Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] HTC HD2 - problem with all the internet browsers

OP kha0s

30th June 2014, 06:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2008
Hi.

I have an HTC Hd2 and i have this problem with all the available Roms.Currently i have 'HD2 Pdaimatejam Rom Wp7.8 OS.7.10.8862.144 v8.9' .

I have WP installed in NAND and everything works flawless. Market place, apps, the micro sd, etc, but when i try to load internet explorer the app closes automaticaly.

I have downloaded all the browsers and they all quit after 1 second.

Does anyone knows why is this happening?


Note: I have dual boot. one fat32+ext4+'windows phone part'. All the SO's can see their own partition (only android cant see the sd card (fat32 pt) but that's another story)

Thanks
30th June 2014, 06:59 PM   |  #2  
dxdy's Avatar
Senior Member
Thanks Meter: 1,692
 
3,682 posts
Join Date:Joined: Apr 2008
Donate to Me
More
check did you give root permission to all apps
30th June 2014, 08:07 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2008
Quote:
Originally Posted by dxdy

check did you give root permission to all apps


yes the option is enabled and still nothing
1st July 2014, 04:44 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2008
I have partially solved the problem.

using this rom 'LEO70_ROM' wich is WP 7 based everything works, so the problem is in 7.8 Windows Phone Roms.



Can anyone point me to a place where i can download an all ready , fully tested and everithing working ROM ?

You can PM me if it is against the rules to post some links.


Thanks for the help !
1st July 2014, 08:59 AM   |  #5  
dxdy's Avatar
Senior Member
Thanks Meter: 1,692
 
3,682 posts
Join Date:Joined: Apr 2008
Donate to Me
More
Most problems cause sdcards because wp use sd card as phone memory. With 7.5 and 7.8 problems with sdcards is bigger and dual boot also can make problems. Finding perfect sdcard to work 100% is hard. My advice if card is 16-32 gb to use class2 or 4 only. Work better than higher classes.

Sent from my Lumia 920 using Tapatalk
1st July 2014, 06:39 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2008
So i've managed to solve the problem, not the way i wanted but still it's a working solution.

I have cleaned everything, changed to an old without brand 2Gb microSD, and installed this rom 'Dynamics_HD2O_HD2_2_21_Western'.
After all the configurations, including a valid serial, the internet explorer works only in google search page.if i type anything else it quits.

The solution is here: with this rom i was able to download Opera Browser, and it's the only browser that supports 'web surfing' in this device.

I still donīt know what can cause that strange behavior in IE but opera is a great browser (that i still use in my N8) and works like a charm.

Thank you ' dxdy ' for the help, and if a forum admin want's to lock this topic is finne by me.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes