FORUMS

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more

Original Moto G Receives Lollipop, OTA Captured

The original Moto G was released almost two years ago. Motorola still continues to … more

Device Review: No.1 X1 Rugged Smartphone

We are almost at the end of Q2 for 2015, and we have seen most of the flagship phones for the … more

When a Friend or Family Member Asks for a Phone Recommendation, What Do You Tell Them?

The majority of us here at XDA would consider … more
Post Reply Subscribe to Thread Email Thread

keyboard problem nf1 update

30th June 2014, 07:21 AM |#11  
princeasi's Avatar
Senior Member
Thanks Meter: 96
 
More
I'm willing to bet mobile Odin is the culprit behind the keyboard issues. I stopped using MO after I noticed some inconsistencies using it with the sgs3.

Sent from my SM-N900T using Tapatalk
 
 
30th June 2014, 05:34 PM |#12  
OP Senior Member
Flag Dallas
Thanks Meter: 85
 
More
Quote:
Originally Posted by djtheraven

Does yours capitalize "I" any more?

Sent from my SM-N900T using XDA Premium 4 mobile app

Yea everything works fine now.
I ended up just copying the whole csc folder from the update.zip

Quote:
Originally Posted by princeasi

I'm willing to bet mobile Odin is the culprit behind the keyboard issues. I stopped using MO after I noticed some inconsistencies using it with the sgs3.

Sent from my SM-N900T using Tapatalk

Willing to bet that was the whole problem.
30th June 2014, 06:34 PM |#13  
princeasi's Avatar
Senior Member
Thanks Meter: 96
 
More
Quote:
Originally Posted by xile6

Willing to bet that was the whole problem.

As I recall back, I remember identifying a similar issue with the keyboard either on my s3 or s4. I cant exactly remember which phone. As a result of using MO the stock Samsung keyboard along with the tutorial didn't load properly during initial setup. Instead it would just load the stock swype kb. After numerous flashes With MO, and unsuccessfully resolving the issue, I finally decided to use Odin on the PC. Lo n behold, the kb issue was fixed. At that point I stopped using MO because there's no telling what other hidden issue it may be causing.

Sent from my SM-N900T using Tapatalk
1st July 2014, 02:00 AM |#14  
djtheraven's Avatar
Senior Member
Thanks Meter: 504
 
More
Quote:
Originally Posted by xile6

Yea everything works fine now.
I ended up just copying the whole csc folder from the update.zip



Willing to bet that was the whole problem.

Mine stopped capitalizing the I What csc file did you use?

Sent from my SM-N900T using XDA Premium 4 mobile app
1st July 2014, 02:03 AM |#15  
OP Senior Member
Flag Dallas
Thanks Meter: 85
 
More
Quote:
Originally Posted by djtheraven

Mine stopped capitalizing the I What csc file did you use?

Sent from my SM-N900T using XDA Premium 4 mobile app

I don't got the link but it was

Hltetmo_N900TUVUDNF1_stock_Deodexed.zip


I just unpacked it on my pc then copy the csc folder to the root of my phone.
Then moved it to /system/
With root explore.
1st July 2014, 02:17 AM |#16  
Daved+'s Avatar
Senior Member
Thanks Meter: 42
 
More
Have you flashed the nf1 update zip file with mo? Has the bl got updated? Thx

---------- Post added at 10:17 PM ---------- Previous post was at 10:11 PM ----------

If anyone wants the file, here it is: http://www.androidfilehost.com/?w=fi...ea4a895b88eae1
1st July 2014, 02:57 AM |#17  
OP Senior Member
Flag Dallas
Thanks Meter: 85
 
More
No I flash the Odin file with mobile odin. Then flash boot loader via pc odin

Sent from my SM-N900T using XDA Free mobile app
1st July 2014, 03:44 AM |#18  
Morningstar's Avatar
Senior Member
Flag Albuquerque, NM
Thanks Meter: 1,043
 
Donate to Me
More
Quote:
Originally Posted by princeasi

I'm willing to bet mobile Odin is the culprit behind the keyboard issues. I stopped using MO after I noticed some inconsistencies using it with the sgs3.

Sent from my SM-N900T using Tapatalk

I don't think mobile Odin is the culprit...I fully updated to NF1 using Odin on my PC, and my long-press and symbols still work, but I have noticed some minor funky things with autocorrect, particularly it no longer capitalizing 'i' as another poster had mentioned...I've never even used or installed Mobile Odin, so wherever the cause lies, it's not there.

Sent from my SM-N900T
1st July 2014, 07:55 PM |#19  
Senior Member
Thanks Meter: 835
 
More
Quote:
Originally Posted by xile6

No I flash the Odin file with mobile odin. Then flash boot loader via pc odin

Sent from my SM-N900T using XDA Free mobile app

I did the same and long press for symbol was missing n mine too. But after I pc odin the nf1 CSC it came back.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes