Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,156 Members 46,330 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Please Help Me...Xperia Neo V

Tip us?
 
nyt_016
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2013
Default [Q] Please Help Me...Xperia Neo V

Good day every one...

About Phone

Mt11i
4.0.4
4.1.B.0.587


i juts want to ask for your help..does anyone here experience this kind off trouble im dealing with my phone every time i flash custom rom or kernel my phone stock on sony logo nor having boot loop

i try to install lupus kernel but everytime i restart my phone it always go back to recovery console of lupus
ive try tqo other kernel but the problem sometimes a black screen or no boot logo...

please give me advice...

take note...i've already unlock the bootloader of my root...and every time i flash kernel or rom im flashing first the stock rom of my device...

...please help me....SALAMAT (thank you)
 
Attitude.SSJ
Old
#2  
Attitude.SSJ's Avatar
Recognized Contributor
Thanks Meter 940
Posts: 1,563
Join Date: Oct 2012
Location: Mangalore
Quote:
Originally Posted by nyt_016 View Post
Good day every one...

About Phone

Mt11i
4.0.4
4.1.B.0.587


i juts want to ask for your help..does anyone here experience this kind off trouble im dealing with my phone every time i flash custom rom or kernel my phone stock on sony logo nor having boot loop

i try to install lupus kernel but everytime i restart my phone it always go back to recovery console of lupus
ive try tqo other kernel but the problem sometimes a black screen or no boot logo...

please give me advice...

take note...i've already unlock the bootloader of my root...and every time i flash kernel or rom im flashing first the stock rom of my device...

...please help me....SALAMAT (thank you)
Which lupus are you flashing? And what's there in kernel flashing log?

Sent from my Xperia Z1 Compact using Tapatalk 2
 
nyt_016
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2013
Default Please Help Me...Xperia Neo V

Quote:
Originally Posted by Attitude.SSJ View Post
Which lupus are you flashing? And what's there in kernel flashing log?

Sent from my Xperia Z1 Compact using Tapatalk 2
here is the log

23/018/2014 14:18:33 - INFO - Device connected in fastboot mode
23/018/2014 14:18:36 - INFO - Launching Fastboot Toolbox 1.0 by DooMLoRD
23/018/2014 14:18:37 - INFO - Device Status: FASTBOOT mode
23/018/2014 14:18:54 - INFO - Selected kernel (boot.img or kernel.sin): E:\Xperia neo v\ctckernel-v2.8uv.img
23/018/2014 14:18:54 - INFO - Flashing selected kernel
23/018/2014 14:18:56 - INFO - sending 'boot' (7920 KB)...
23/018/2014 14:18:56 - INFO - (bootloader) USB download speed was 9343kB/s
23/018/2014 14:18:56 - INFO - OKAY [ 0.876s]
23/018/2014 14:18:56 - INFO - writing 'boot'...
23/018/2014 14:18:56 - INFO - (bootloader) Download buffer format: boot IMG
23/018/2014 14:18:56 - INFO - (bootloader) Flash of partition 'boot' requested
23/018/2014 14:18:56 - INFO - (bootloader) S1 partID 0x00000003, block 0x00000280-0x000002e3
23/018/2014 14:18:56 - INFO - (bootloader) Erase operation complete, 0 bad blocks encountered
23/018/2014 14:18:56 - INFO - (bootloader) Flashing...
23/018/2014 14:18:56 - INFO - (bootloader) Flash operation complete
23/018/2014 14:18:56 - INFO - OKAY [ 1.563s]
23/018/2014 14:18:56 - INFO - finished. total time: 2.438s
23/018/2014 14:18:56 - INFO - FASTBOOT Output:
sending 'boot' (7920 KB)...
(bootloader) USB download speed was 9343kB/s
OKAY [ 0.876s]
writing 'boot'...
(bootloader) Download buffer format: boot IMG
(bootloader) Flash of partition 'boot' requested
(bootloader) S1 partID 0x00000003, block 0x00000280-0x000002e3
(bootloader) Erase operation complete, 0 bad blocks encountered
(bootloader) Flashing...
(bootloader) Flash operation complete
OKAY [ 1.563s]
finished. total time: 2.438s

23/018/2014 14:18:56 - INFO - Please check the log before rebooting into system


every other kernel that i've flash is the same log as this one...but every time i reboot my device it sometimes stock on kernel logo or having a bootloop...(take note ive flash the required firmware for the kernel and i rooted my phone using doomlord) please help me...thank you...(SALAMAT)
 
Attitude.SSJ
Old
#4  
Attitude.SSJ's Avatar
Recognized Contributor
Thanks Meter 940
Posts: 1,563
Join Date: Oct 2012
Location: Mangalore
Ctc kernel? Are you sure you are flashing neo v kernels only? Afaik ctc wasn't available for neo v...

Sent from my Xperia Z1 Compact using Tapatalk 2
 
rjbaraiya
Old
#5  
Junior Member
Thanks Meter 3
Posts: 20
Join Date: Jun 2013
Location: Vadodara
If you want to use jellybean for your phone, then try flashing Super Fusion or Fusion kernal on your phone with any Jellybean custom rom whichever you like.
It works on my phone perfectly
Hope this helps
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes