Post Reply

dualrecovery not working after using EasyRootTool ?

29th June 2014, 11:12 PM   |  #1  
OP Junior Member
Thanks Meter: 7
 
13 posts
Join Date:Joined: May 2013
Hello folks,

I just spend a couple of hours trying to get some new software on my Z1C. My inital plan was to flash PA 4.4 final, but that didn't really work out. Here's what happend:

1) I received the 108 update OTA. I used EasyRootTool ( ht tp://forum.xda-developers.com/showthread.php?t=2784900) with option 2 to regain root access. That seemed to work so far. Afterwards I tried to installed lockeddualrecovery using the Z1C-lockeddualrecovery2.7.129-BETA.installer, and here things started to get strange. I couldn't boot into CWM, so I made a backup using TWRP.
2) I unlocked my bootloader
3) I flashed PA following the instructions given in the thread: ht tp://forum.xda-developers.com/showthread.php?t=2764775
4) I was stuck with a bootloop, showing the PA start screen.

So I tried to roll back using the TWRP backup I made before unlocking the bootloader, but TWRP won't recognize the backup. I tried putting it in a folder named TWRP, directly into the root folder, interal SD, external SD...all the same, it just doesn't show up. I also can't install one of my older CWM backups, as trying to boot into CWM leads to a bootloop showing the "SONY" screen.

So I decided to flash a stock ROM (D5503_14.4.A.0.108_GenericDE_(1279-6978)) using flashtool and repeated the procedure. Again, I'm stuck with a TWRP that won't recognize its own backup and a broken CWM. Same if I start with D5503_14.3.A.0.757_GenericDE_(1279-6978).

Finally I managed to install CWM using the older version Z1C-lockeddualrecovery2.7.128-BETA.installer.zip. My question therefore: Was I doing something wrong or could this be a bug in Z1C-lockeddualrecovery2.7.129-BETA.installer.zip?
Last edited by matt.s; 29th June 2014 at 11:19 PM.
29th June 2014, 11:30 PM   |  #2  
czrtst's Avatar
Member
Flag Vienna
Thanks Meter: 17
 
76 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by matt.s

Hello folks,
My question therefore: Was I doing something wrong or could this be a bug in Z1C-lockeddualrecovery2.7.129-BETA.installer.zip?

It`s a bug, you didn´t made something wrong!
30th June 2014, 06:39 AM   |  #3  
OP Junior Member
Thanks Meter: 7
 
13 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by czrtst

It`s a bug, you didn´t made something wrong!

Thanks, so if I'm using Z1C-lockeddualrecovery2.7.128-BETA and follow the instructions from the PA 4.4 thread, it shouldn't matter if I come from 108 or 757 right? Right now I'm on 757, so I would prefer to upgrade from here straight to PA 4.4
30th June 2014, 10:58 AM   |  #4  
Junior Member
Thanks Meter: 3
 
3 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by czrtst

It`s a bug, you didn´t made something wrong!

I have the same problem. Somebody tried it with new version (Z1C-lockeddualrecovery2.7.130-BETA.installer)?
30th June 2014, 02:25 PM   |  #5  
czrtst's Avatar
Member
Flag Vienna
Thanks Meter: 17
 
76 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by lovasjoe

Somebody tried it with new version (Z1C-lockeddualrecovery2.7.130-BETA.installer)?

Doesn`t work with CWM:
http://forum.xda-developers.com/show...postcount=2378
The Following User Says Thank You to czrtst For This Useful Post: [ View ]
30th June 2014, 08:37 PM   |  #6  
Member
Thanks Meter: 8
 
45 posts
Join Date:Joined: Sep 2012
Use 128 beta and you'll be fine. 129 didn't work for me either.
The Following User Says Thank You to crótach For This Useful Post: [ View ]
1st July 2014, 05:52 PM   |  #7  
Junior Member
Thanks Meter: 3
 
3 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by crótach

Use 128 beta and you'll be fine. 129 didn't work for me either.

It works with Z1C-lockeddualrecovery2.7.132-BETA!
The Following 3 Users Say Thank You to lovasjoe For This Useful Post: [ View ]
1st July 2014, 11:21 PM   |  #8  
Junior Member
Thanks Meter: 2
 
3 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by lovasjoe

It works with Z1C-lockeddualrecovery2.7.132-BETA!

confirm Z1C-lockeddualrecovery2.7.132-BETA

The Following 2 Users Say Thank You to iamaspy For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Compact Q&A, Help & Troubleshooting by ThreadRank