Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,673 Members 40,907 Now Online
XDA Developers Android and Mobile Development Forum

Vanir/Commotio won't flash

Tip us?
 
Paprika88
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jan 2013
Default Vanir/Commotio won't flash

So i downloaded a nightly off the [ROM] Vanir/Commotio TF700
and i was trying to flash it on twrp it failed i made sure to wipe and factory reset prior. I put cromni back on without any problems.
It says it can't find md5 file... during the flashing process
 
sbdags
Old
#2  
sbdags's Avatar
Recognized Contributor
Thanks Meter 12257
Posts: 10,715
Join Date: Jun 2007
Location: Kenilworth, Coventry

 
DONATE TO ME
Quote:
Originally Posted by Paprika88 View Post
So i downloaded a nightly off the [ROM] Vanir/Commotio TF700
and i was trying to flash it on twrp it failed i made sure to wipe and factory reset prior. I put cromni back on without any problems.
It says it can't find md5 file... during the flashing process
Snag the recovery.log after the flash and it will provide more info.
ASUS Transformer TF700T/TF201/TF300T(GL)/ME301T
[ROM] CROMBi-kk TF700T Infinity
[ROM] CROMBi-kk TF300T | TF201T | ME301T
[ROM] CROMi-X TF700T Infinity
[ROM] mini-C TF700T Infinity
[ROM] CROMi-X TF300T(GL) | TF201T Prime | ME301T Smart Pad 10


ASUS Transformer TF701T
[ROM] CROMi-X TF701T
[ROM] CROMBi-kk TF701


Google Nexus 5
Rocking Stock!


Please Donate Here to support CROMi-X / CROMBi-kk Development
 
Paprika88
Old
(Last edited by Paprika88; 29th June 2014 at 02:33 AM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jan 2013
here's my log
its attached
I'm trying out all the roms i can until i land one that might fix my wifi reception.

Anyways i'm also trying crombi-kk.. and I'm having trouble with this step. its asking me to fix root and then won't boot when i flash it...
(this is coming from cromi x
I can't find the root sub section after i open developer options.

1. Enable developer options by clicking the build number 7 times in settings - about tablet
2. Go to developer settings
3. In the first section click Root access and change to Apps and ADB

I'm also asked to fix permissions after I flash Commotio
Attached Files
File Type: txt my recov.txt - [Click for QR Code] (89.3 KB, 4 views)
 
sbdags
Old
#4  
sbdags's Avatar
Recognized Contributor
Thanks Meter 12257
Posts: 10,715
Join Date: Jun 2007
Location: Kenilworth, Coventry

 
DONATE TO ME
Quote:
Originally Posted by Paprika88 View Post
here's my log
its attached
I'm trying out all the roms i can until i land one that might fix my wifi reception.

Anyways i'm also trying crombi-kk.. and I'm having trouble with this step. its asking me to fix root and then won't boot when i flash it...
(this is coming from cromi x
I can't find the root sub section after i open developer options.

1. Enable developer options by clicking the build number 7 times in settings - about tablet
2. Go to developer settings
3. In the first section click Root access and change to Apps and ADB

I'm also asked to fix permissions after I flash Commotio
You need to update your TWRP version - please move to TWRP 2.7.1.1

This is why the rom is failing to flash:

Code:
ApplyParsedPerms: removexattr of /system/addon.d/50-vanir.sh to 0 failed: Operation not supported on transport endpoint
script aborted: set_metadata_recursive: some changes failed
set_metadata_recursive: some changes failed
It's either a bug in the installer or related to the older TWRP - I suspect the latter.

ASUS Transformer TF700T/TF201/TF300T(GL)/ME301T
[ROM] CROMBi-kk TF700T Infinity
[ROM] CROMBi-kk TF300T | TF201T | ME301T
[ROM] CROMi-X TF700T Infinity
[ROM] mini-C TF700T Infinity
[ROM] CROMi-X TF300T(GL) | TF201T Prime | ME301T Smart Pad 10


ASUS Transformer TF701T
[ROM] CROMi-X TF701T
[ROM] CROMBi-kk TF701


Google Nexus 5
Rocking Stock!


Please Donate Here to support CROMi-X / CROMBi-kk Development
 
Paprika88
Old
(Last edited by Paprika88; 29th June 2014 at 02:43 PM.)
#5  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jan 2013
Thanks!
I installed twrp 7.2.1.1 and it flashed successfully. however now i rebooted it and I see commotion with a picture of the ocean and sunset looping.

the booting screen i presume. I figured it was just loading everything up but it's been like this for 20 minutes now...

i'll try crombi kitkat

Edit: K nevermind I flashed the gapps and it worked


It loaded and I received a warning message:
UIDS on the system are inconsistent you need to wipe your data partition or your device will be unstable... with a i'm feeling lucky button.
I'll try factory wipe
it worked
 
berndblb
Old
#6  
berndblb's Avatar
Senior Member
Thanks Meter 760
Posts: 2,361
Join Date: Nov 2012
Location: Los Angeles, CA
Quote:
Originally Posted by Paprika88 View Post
Thanks!
I installed twrp 7.2.1.1 and it flashed successfully. however now i rebooted it and I see commotion with a picture of the ocean and sunset looping.

the booting screen i presume. I figured it was just loading everything up but it's been like this for 20 minutes now...

i'll try crombi kitkat

Edit: K nevermind I flashed the gapps and it worked


It loaded and I received a warning message:
UIDS on the system are inconsistent you need to wipe your data partition or your device will be unstable... with a i'm feeling lucky button.
I'll try factory wipe
it worked
Glad you got it working.
For future reference: Whenever you move from one rom to another you have to perform a factory wipe in recovery. Preferably before you flash the rom. Saves you a lot of headache
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...