Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

4.4.4 slow charging

OP alan sh

24th June 2014, 11:38 AM   |  #1  
OP Senior Member
Flag Rochdale
Thanks Meter: 3
 
224 posts
Join Date:Joined: Nov 2007
My Nexus 10 (standard ROM) was upgraded OTA last night to v 4.4.4. Came down this morning to find it was not charging, although it said it was. It was still on 36%. I rebooted it and left it and it now seems to be charging at about 1% per hour.

Has anyone else seen this?

Alan
24th June 2014, 02:46 PM   |  #2  
Senior Member
Flag Katy, TX
Thanks Meter: 14
 
102 posts
Join Date:Joined: Jun 2011
More
I'm still on 4.4.2 I shut mine down when charging. Takes apx 6 1/2 hours to charge, I plug it in before going to bed and in the am its charged. The charge usually lasts 2 days, every other night I charge.

Sent from my Nexus 10 using XDA Free mobile app
24th June 2014, 07:32 PM   |  #3  
OP Senior Member
Flag Rochdale
Thanks Meter: 3
 
224 posts
Join Date:Joined: Nov 2007
Quote:
Originally Posted by striker59

I'm still on 4.4.2 I shut mine down when charging. Takes apx 6 1/2 hours to charge, I plug it in before going to bed and in the am its charged. The charge usually lasts 2 days, every other night I charge.

Sent from my Nexus 10 using XDA Free mobile app

Mine was never like that. It used to charge in about 4-5 hours. It's now been on all day and overnight and it still only has 66% charge. I've even turned wireless off completely.

Something has upset it.

Alan
24th June 2014, 08:53 PM   |  #4  
Senior Member
Flag Katy, TX
Thanks Meter: 14
 
102 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by alan sh

Mine was never like that. It used to charge in about 4-5 hours. It's now been on all day and overnight and it still only has 66% charge. I've even turned wireless off completely.

Something has upset it.

Alan

You can try running it in safe mode. I had updated mine to 4.4.3 but I had terrible battery drain so I went back to 4.4.2.
The Following User Says Thank You to striker59 For This Useful Post: [ View ]
24th June 2014, 09:01 PM   |  #5  
OP Senior Member
Flag Rochdale
Thanks Meter: 3
 
224 posts
Join Date:Joined: Nov 2007
I'll downgrade or change to another ROM when I get home (away for a while). I don't suppose anyone knows what I can do to see what is draining the battery?

Alan
25th June 2014, 02:51 PM   |  #6  
OP Senior Member
Flag Rochdale
Thanks Meter: 3
 
224 posts
Join Date:Joined: Nov 2007
Last night I checked the battery in settings and the screen was causing most of the power. So, rather than it go onto daydream when it times out, I turned it off. This morning I came down to find it was fully charged (from 62% last night).

I'm still not sure what is going on as it will discharge when plugged in if I use it (and not playing videos, just internet browsing) and it never used to do that.

Alan
26th June 2014, 02:23 PM   |  #7  
sfobrien's Avatar
Senior Member
Flag Indiana
Thanks Meter: 341
 
1,054 posts
Join Date:Joined: Apr 2011
More
I've noticed battery on 4.3 and 4.4 is nowhere as good as prior versions plus the slow charging. I've ran both Art and Dalvick makes no difference. Thinking about dropping back too.
26th June 2014, 08:49 PM   |  #8  
OP Senior Member
Flag Rochdale
Thanks Meter: 3
 
224 posts
Join Date:Joined: Nov 2007
Quote:
Originally Posted by sfobrien

I've noticed battery on 4.3 and 4.4 is nowhere as good as prior versions plus the slow charging. I've ran both Art and Dalvick makes no difference. Thinking about dropping back too.

Steve,

I assume you are not using the standard Rom since you mention Art. Mine is standard.

Alan
27th June 2014, 06:02 AM   |  #9  
sfobrien's Avatar
Senior Member
Flag Indiana
Thanks Meter: 341
 
1,054 posts
Join Date:Joined: Apr 2011
More
Quote:

Originally Posted by sfobrien View Post
I've noticed battery on 4.3 and 4.4 is nowhere as good as prior versions plus the slow charging. I've ran both Art and Dalvick makes no difference. Thinking about dropping back too.

Quote:
Originally Posted by alan sh

Steve,

I assume you are not using the standard Rom since you mention Art. Mine is standard.

Alan

Currently using Omni Nightly and Trinity Ten Kernel. Have ran ThunderKat, RastaKat, and stock rooted.
2nd July 2014, 11:49 AM   |  #10  
AtlanDaGonozal's Avatar
Junior Member
Flag Switzerland
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jul 2010
More
Thumbs down
Quote:
Originally Posted by alan sh

Mine was never like that. It used to charge in about 4-5 hours. It's now been on all day and overnight and it still only has 66% charge.

I noted that as well. And on USB the Phone will actually loose charge. A real pain for a software developer who as his phone on USB all day.

and it had not been like this with 4.4.3

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes