Post Reply

[Q] In TWRP with no ROM/Backup - Device Manager not finding adb device

27th June 2014, 04:59 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Hello. I managed to accidently check the "data" box when wiping my phone. I have been in this situation before with my old GNex. I just sideloaded a ROM with ADB. However, I have run into a roadblock. In "Device Manager", it is just showing my G2 as LG-VS980, not ADB device. I have ADB working and I think it must be something with my drivers. I have downloaded the G2 drivers and the Google Drivers (not sure what they are but someone said that they did and it helped) but nothing changed.

I am not sure what to do once I download the drivers. Is there and exe somewhere in the files? When I try to "Update Drivers" in "Device Manager" i browse to my downloads folder and it can't find anything. Can someone offer some insight on this? Thanks in advance.
28th June 2014, 01:57 AM   |  #2  
blkhrt13's Avatar
Senior Member
Flag Anderson
Thanks Meter: 11
 
114 posts
Join Date:Joined: Jul 2013
More
Have you like wiped your while operating system off? Or did you just wipe data?

Sent from my LG-VS980 using XDA Premium 4 mobile app
2nd July 2014, 11:30 AM   |  #3  
cletusarrarr's Avatar
Senior Member
Thanks Meter: 46
 
776 posts
Join Date:Joined: Apr 2009
More
use this

http://forum.xda-developers.com/show....php?t=2588979
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon G2 Q&A, Help & Troubleshooting by ThreadRank