Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,856 Members 46,758 Now Online
XDA Developers Android and Mobile Development Forum

[Q] In TWRP with no ROM/Backup - Device Manager not finding adb device

Tip us?
 
yesmunt
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Default [Q] In TWRP with no ROM/Backup - Device Manager not finding adb device

Hello. I managed to accidently check the "data" box when wiping my phone. I have been in this situation before with my old GNex. I just sideloaded a ROM with ADB. However, I have run into a roadblock. In "Device Manager", it is just showing my G2 as LG-VS980, not ADB device. I have ADB working and I think it must be something with my drivers. I have downloaded the G2 drivers and the Google Drivers (not sure what they are but someone said that they did and it helped) but nothing changed.

I am not sure what to do once I download the drivers. Is there and exe somewhere in the files? When I try to "Update Drivers" in "Device Manager" i browse to my downloads folder and it can't find anything. Can someone offer some insight on this? Thanks in advance.
 
blkhrt13
Old
#2  
blkhrt13's Avatar
Senior Member
Thanks Meter 10
Posts: 110
Join Date: Jul 2013
Location: Anderson
Have you like wiped your while operating system off? Or did you just wipe data?

Sent from my LG-VS980 using XDA Premium 4 mobile app
 
cletusarrarr
Old
#3  
cletusarrarr's Avatar
Senior Member
Thanks Meter 45
Posts: 775
Join Date: Apr 2009
use this

http://forum.xda-developers.com/show....php?t=2588979
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes