Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,676 Members 52,538 Now Online
XDA Developers Android and Mobile Development Forum

Galaxy Tab SCH-I800 Reboot Loop - Computer USB Won't Stay Connected

Tip us?
 
wireframefx
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Question Galaxy Tab SCH-I800 Reboot Loop - Computer USB Won't Stay Connected

Have a Samsung Galaxy Tab (Verizon) SCH-I800 7" that is stuck in a reboot loop. Searches/fixes for this issue seem almost common, but mine is experiencing this issue much worse than the others I've read about. Full charge, not plugged in; without pressing the power button, the device automatically attempts to turn on, the Samsung logo appears for 5 seconds exactly, it shuts itself off, the process repeats until the battery dies. Battery at all levels, plugged in; without pressing the power button, the device automatically attempts to turn on, an empty battery image displays for roughly 4 seconds and then a full battery (or current level) displays for roughly 1 second.

The 5 seconds while it is on, pressing or holding the power button has no affect. Pressing and holding the power + down volume buttons will display the yellow downloading screen, which displays "downloading.... do not turn off target" and yellow android sign for 2-5 seconds (depending on how quickly I am able to load it". While this downloading screen is displayed, pressing power, volume up or down do not have any affect.

When connecting the Tab device to a computer via the USB cord, the computer recognizes it for approximately 4-5 seconds, then disconnects for 4-5 seconds, repeat forever. The computer is unable to successfully install drivers or do anything useful in this short amount of time. The battery has been replaced as well as I thought that may be the issue, no change.

Any suggestions?
 
Icarus1314
Old
#2  
Icarus1314's Avatar
Member
Thanks Meter 1
Posts: 44
Join Date: Nov 2013
"Pressing and holding the power + down volume buttons will display the yellow downloading screen, which displays "downloading.... do not turn off target" and yellow android sign for 2-5 seconds"

are you saying it turns off after few second even in that download mode?!
what have you done to your phone before that?
are you on stock firmware? version of ROM?
even tho i don't think i am able to help you, but more info my give someone else a better chance on doing so
Unit-00: Sony Xperia Z L36H C6602
System: Official Taiwan 4.4.2 KK 10.5.A.0.230 (Rooted with towelroot)
Unit-01: Galaxy Tab GT-P1000 GSM
System: CM11 - Android 4.4.4 20140627 Unofficial-P1
Unit-02: Galaxy S4 GT-I9505 (i think is LTE? it's running Australia Optus 4.3 Firmware)
System Official Australian Optus 4.3 JB I9505XXUEMK9
 
fauzanfirefox
Old
#3  
Junior Member
Thanks Meter 2
Posts: 11
Join Date: Mar 2012
Quote:
Originally Posted by wireframefx View Post
Have a Samsung Galaxy Tab (Verizon) SCH-I800 7" that is stuck in a reboot loop. Searches/fixes for this issue seem almost common, but mine is experiencing this issue much worse than the others I've read about. Full charge, not plugged in; without pressing the power button, the device automatically attempts to turn on, the Samsung logo appears for 5 seconds exactly, it shuts itself off, the process repeats until the battery dies. Battery at all levels, plugged in; without pressing the power button, the device automatically attempts to turn on, an empty battery image displays for roughly 4 seconds and then a full battery (or current level) displays for roughly 1 second.

The 5 seconds while it is on, pressing or holding the power button has no affect. Pressing and holding the power + down volume buttons will display the yellow downloading screen, which displays "downloading.... do not turn off target" and yellow android sign for 2-5 seconds (depending on how quickly I am able to load it". While this downloading screen is displayed, pressing power, volume up or down do not have any affect.

When connecting the Tab device to a computer via the USB cord, the computer recognizes it for approximately 4-5 seconds, then disconnects for 4-5 seconds, repeat forever. The computer is unable to successfully install drivers or do anything useful in this short amount of time. The battery has been replaced as well as I thought that may be the issue, no change.

Any suggestions?
well, i have experienced this, after i flash a ROM, and my battery is low, i forced it to flash, and became the same like your tab....
maybe this step can help your tab...
1.charge your battery for 3-5 hours
2.after that, quickly hold the power + down volume to download mode
3.connect it with your computer, Restock it

PS: IF after step 1 try to normally boot your tab, maybe there still a hope
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes