FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[Q] No registered on network

4 posts
Thanks Meter: 0
 
By LilithL, Junior Member on 28th June 2014, 03:42 PM
Post Reply Subscribe to Thread Email Thread
Hi, i have a problem with my S4 gt-i9500, one day my device become to kitkat and then the imei number change to 049... so i pay for a repair, everything was fine after repair but when i change the rom to a custom one the phone said "no registered on network", i go back to the last stock rom but not solve the problem, i have the imei as back phone say, what can i do? Any idea? Thanks
 
 
28th June 2014, 04:01 PM |#2  
Member
Flag Pontefract, West Yorkshire
Thanks Meter: 25
 
More
Restore your efs folder.
28th June 2014, 04:06 PM |#3  
Paolonicus's Avatar
Senior Member
Flag Jubail Industrial City
Thanks Meter: 60
 
More
Quote:
Originally Posted by LilithL

Hi, i have a problem with my S4 gt-i9500, one day my device become to kitkat and then the imei number change to 049... so i pay for a repair, everything was fine after repair but when i change the rom to a custom one the phone said "no registered on network", i go back to the last stock rom but not solve the problem, i have the imei as back phone say, what can i do? Any idea? Thanks

Had the same problem like you before. You must have done something that altered the Baseband/Modem. I will assume you haven't made an EFS Backup. What you can do is this, download a stock Firmware and manually flash is. Just be sure that the firmware you will download is meant for your country. After flashing, try to see the IMEI of your phone. If the correct IMEI shows, then try making calls, text and connect to your mobile data. If not, then try flashing any modem meant for GT-i9500. If the problem still persist, then your last option would be to change baseband antennae or worst, replace the board itself which can only be done by technicians which has the proper replacement parts.
28th June 2014, 05:36 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Thanks for answering, i flash my device with my country oficial stock room, after that im still having the correct imei but cant make calls, say no service and no registered on network, i have efs backup, but after restore nothing happend =(
3rd July 2014, 10:01 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Thumbs up Solved
Hello, me again, just to say that i solve my problem and just for 10 , Rafal its a great guy! he repair my network in just 5 min heres he's page, please visit him if have the same problem fast, cheap and works!.

Thanks for your answers too!
3rd July 2014, 10:42 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
218
Rafal's page: cvxcvx.pl
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes