Quote:
Originally Posted by tuxafgmur View Post
If your device is GT-P5100 then you must download p5100 file, else (your device is GT-P5110/GT-P5113) you must download P511x file.

I think that's your problem. Please, not change nor remove the assert lines.

Cheers, from very much hot (and sunny) Spain.
Thanks for the info, will try again !

Edit,.. Thnx Tux,.. all good now now,.. great work, !! I've been running Kitkat,. however I like the stock UI,. and now its OC'd its much smoother etc,..
cheers !