Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

FXP Team Delivers Lollipop to Various Xperia Devices!

From all of us here at XDA-Developers, we’d like to wish you Happy Holidays! If … more

Turn Your Camera Into a Live Puzzle Game

The classic sliding puzzle game hasnt changed much, if at all, over the years. Dating all the way … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] S4 4.4.2 Android SystemUI Stopped

OP BlueKnight95

16th June 2014, 11:02 PM   |  #11  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Joku1981

Wipe all in recovery and reflash the firmware.

can you reffer me to a guide for reflashing/flashing my phone.
17th June 2014, 05:40 AM   |  #12  
fleming.patel's Avatar
Member
Thanks Meter: 15
 
75 posts
Join Date:Joined: Jan 2014
More
Instructions
Extract (unzip) the firmware file and
Open Odin v3.09
Reboot phone in Download Mode (press and hold Home + Power + Volume Down buttons)
Connect phone and wait until you get a blue sign in Odin
Add the firmware file to AP / PDA
Make sure re-partition is NOT ticked
Click the start button, sit back and wait a few minutes

Sent from my GT-I9500 using XDA Premium 4 mobile app
17th June 2014, 07:35 AM   |  #13  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: May 2014
no 3g or H+
Hey guys,


after flashing 4.4.2 (stock) on my I9505 through Odin my 3g stopped working (only EDGE), i m not getting any signal after turning on the WCDMA only option (emergency calls only) and no LTE option in network mode (no LTE in my country, so no need LTE),

I also tried Cyanogen mod 11, but nothing happened.


pls help....

Baseband Version: I9505XXUFNC9
Android Version : 4.4.2
17th June 2014, 04:11 PM   |  #14  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Joku1981

Wipe all in recovery and reflash the firmware.

anyother link?
this keeps stopping in the middle
18th June 2014, 12:57 AM   |  #15  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Joku1981

Wipe all in recovery and reflash the firmware http://www.sammobile.com/firmwares/3/?download=26667.

could you give me the ling for the original 4.3 firmware?
3rd July 2014, 07:54 PM   |  #16  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jul 2014
Don't know if my problem is related, but I've flashed two different kitkat-based ROMs to my i9506 (running on an android 4.3 image obtained from the i9506 dev forums), and I always get the systemui crash whenever the screen goes to sleep, refuses to wake up, and forces me to pull the battery and reboot. Everything else before that works fine; I did a clean install of the custom ROMs, managed to go through the setup phase fine after booting up etc. Things only go down the drain when the screen gets turned off. Already tried clearing all the caches, doing factory resets etc but nothing seems to work! Anyone know a fix?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes