Post Reply

[Q] lg e400 Custom ROM problem

OP The Seven

28th June 2014, 04:56 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Installed the custom rom but error with process.android , wiped everything and installed new rom but doesnot get installed clean! and now its stuck in Logo screen HELP
28th June 2014, 03:06 PM   |  #2  
giaki3003's Avatar
Senior Member
Thanks Meter: 62
 
168 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by The Seven

Installed the custom rom but error with process.android , wiped everything and installed new rom but doesnot get installed clean! and now its stuck in Logo screen HELP

Please be clearer.For now it looks like you've hard bricked your phone

Sent from my LG-E400 using XDA Free mobile app
30th June 2014, 07:12 PM   |  #3  
Detroit Inferno's Avatar
Junior Member
Flag The Pacific
Thanks Meter: 6
 
23 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Plug Hard reset
Quote:
Originally Posted by The Seven

Installed the custom rom but error with process.android , wiped everything and installed new rom but doesnot get installed clean! and now its stuck in Logo screen HELP

Do a hard reset.
#Remove your battery,
#Hold Volume Up+Home+Power Button together
#You could see A Android Bot, a box and a progress bar,
#And it will be as good as new.
Last edited by Detroit Inferno; 30th June 2014 at 07:22 PM.
4th July 2014, 04:39 AM   |  #4  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2014
use kdz to flash stock rom
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus L3, L5, L7 Q&A, Help & Troubleshooting by ThreadRank