FORUMS

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

[Q] No earpiece sound on stock KitKat 4.4.2

Thanks Meter: 3
 
By ryotaru, Junior Member on 5th June 2014, 08:11 AM
Post Reply Subscribe to Thread Email Thread
11th June 2014, 08:38 AM |#11  
lanahonest's Avatar
Junior Member
Thanks Meter: 2
 
More
Angry
Quote:
Originally Posted by ryotaru

Well, my SoundAbout trial ended and the problem is back. I'm wondering if there is something in the android script or whatever that would "fix" this before ponying up for the Pro version of SoundAbout. Sucks to have to pay to fix Sony's problem


use blackmart for pro version...!!!


 
 
4th July 2014, 08:16 AM |#12  
Member
Flag Melbourne
Thanks Meter: 11
 
More
Quote:
Originally Posted by ryotaru

Well, my SoundAbout trial ended and the problem is back. I'm wondering if there is something in the android script or whatever that would "fix" this before ponying up for the Pro version of SoundAbout. Sucks to have to pay to fix Sony's problem

have you tried HF button widget?
A friend with an xperia ZR just had this issue also, so i was looking for an alternative to SoundAbout and came across this app.
4th July 2014, 08:40 AM |#13  
OP Junior Member
Thanks Meter: 3
 
More
Thanks for the tip. Right now, I'm frustrated with 4.3 and above, so I went back to 4.2.2. I had another sound problem on KK too; when using my bluetooth headset, if the back of the phone got a little pressure (even from me bending down with the phone in my pants pocket), the bluetooth would disconnect. I would then have to tap or press on the back to get it to reconnect. I was thinking it could be a hardware issue, but I don't have the problem at all on 4.2.2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes