Post Reply

[Q] Screen doesn't turn on

3rd July 2014, 06:51 PM   |  #11  
joel.maxuel's Avatar
Senior Member
Flag Halifax
Thanks Meter: 63
 
266 posts
Join Date:Joined: Feb 2014
More
Since the problem in March, I have upped the minimum frequency to 192mHz. For the longest while I haven't had any issues.

But since I installed my new Anker battery (was on a half-in-the-bag EZO Power 1900mAh), the problem came back, happened twice now, a week apart.

I'm trialing KitKatDS right now, but will probably go back in a week or less due to wakelock (Android OS) issues. Judging by above, when I do I will bump up the minimum even higher. Hard to see the correlation with how the battery will be causing it, but I see no other change.
4th July 2014, 04:16 AM   |  #12  
OP Junior Member
Thanks Meter: 3
 
10 posts
Join Date:Joined: Dec 2010
Upping the lower end frequency seemed to work for a bit but i'm still getting the screen issues. I'm using a 3500mAh battery from China but I'm just doubting that the battery affects the screen.

The correlation of frequency to screen issues could also be coincidental.
The Following User Says Thank You to m3gz For This Useful Post: [ View ]
4th July 2014, 09:39 AM   |  #13  
joel.maxuel's Avatar
Senior Member
Flag Halifax
Thanks Meter: 63
 
266 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by m3gz

The correlation of frequency to screen issues could also be coincidental.

I wonder if the scheduler has anything to do with screen as well, that is, if CM uses a different one from stock?

Sent from my MyTouch 4G Slide using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes