FORUMS
Remove All Ads from XDA

[Q] Step 7 rooting problem with SuperOneClick

25 posts
Thanks Meter: 0
 
By CheapDad, Junior Member on 9th January 2014, 01:07 PM
Post Reply Email Thread
I just purchased a Droid x2 for my daughter to use on PagePlus. It's running 2.3.4. I followed the instructions for rooting it using SuperOneClick and get stuck at Step 7 no matter what I do. I've spent hours trying to get this to work unsuccessfully.

I'm running Win 7. I downloaded the Android SDK and have Java installed. I downloaded SOC and ran it. It finds the phone each time and just times out at Step 7. I've tried different cables, different USB ports with no success.

I downloaded PDAnet to get different drivers and that did not work.

I have NOT tried MoonShadow's method yet.

I am trying to root simply to freeze apps that I know my daughter has no interest in so as to preserve memory. If it is possible to disable cellular data (i.e., limit her to wifi), that would be a bonus.

What am I doing wrong?

TIA,
CheapDad
 
 
11th January 2014, 03:25 PM |#2  
try pete's root tools or magic md5 method, links in my list
sd_shadow's [Collection] of Links for Droid X2

Sent from my DROIDX using Tapatalk
20th January 2014, 04:11 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Unsuccessful. Tried SuperOneClick, Doomlord and Pete's. None of them would work for me. For research purposes, note that my phone is active on PagePlus (Verizon MVNO).

CheapDad
20th January 2014, 04:28 PM |#4  
Quote:
Originally Posted by CheapDad

Unsuccessful. Tried SuperOneClick, Doomlord and Pete's. None of them would work for me. For research purposes, note that my phone is active on PagePlus (Verizon MVNO).

CheapDad

magic md5 method

---------- Post added at 10:28 AM ---------- Previous post was at 10:15 AM ----------

if magic does not work, may need to wipe data
or reflash the Firmware
4th July 2014, 05:39 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by sd_shadow

magic md5 method

---------- Post added at 10:28 AM ---------- Previous post was at 10:15 AM ----------

if magic does not work, may need to wipe data
or reflash the Firmware

As a follow up, wiping data and reflashing appears to have worked. Thank you all for the assistance.

CheapDad
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes